<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Broadford overcome Corofin scare to reach last eight | The Clare People</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.clarepeople.com/wordp/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/08/Intermediate-Hurling-Championship-2015-Round-2-Broadford-V-Corofin-August-09-2015-3.jpg?fit=1200%2C960" /><meta name="author" content="Eoin Brennan">
<link rel="icon" type="image/png" href="http://www.clarepeople.com/wordp/wp-content/uploads/2012/06/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/apple-icon-144x144.png"/>
<!-- All in One SEO Pack 2.3.15.3 by Michael Torbert of Semper Fi Web Design[213,291] -->
<meta name="description"  content="Intermediate Hurling Championship Round 2 Broadford 2-24 Corofin 2-12 by Evan Greer in Shannon A strong second half performance helped Broadford to a" />

<link rel="canonical" href="http://www.clarepeople.com/2017/08/14/broadford-overcome-corofin-scare-to-reach-last-eight/" />
					
			<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-48063453-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clare People &raquo; Feed" href="http://www.clarepeople.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare People &raquo; Comments Feed" href="http://www.clarepeople.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare People &raquo; Broadford overcome Corofin scare to reach last eight Comments Feed" href="http://www.clarepeople.com/2017/08/14/broadford-overcome-corofin-scare-to-reach-last-eight/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clarepeople.com\/wordp\/wp-includes\/js\/wp-emoji-release.min.js?ver=104c53bcda98a21f036060605ab7a35c"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookieinfo-css'  href='http://www.clarepeople.com/wordp/wp-content/plugins/CookieInfo/css/cookieinfo.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://www.clarepeople.com/wordp/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=104c53bcda98a21f036060605ab7a35c' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.clarepeople.com/wordp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=104c53bcda98a21f036060605ab7a35c' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Kreon%3A400%7CLato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=104c53bcda98a21f036060605ab7a35c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.clarepeople.com/wordp/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=104c53bcda98a21f036060605ab7a35c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.clarepeople.com/wordp/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.clarepeople.com\/wordp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wordp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/14\/broadford-overcome-corofin-scare-to-reach-last-eight\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.clarepeople.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<link rel='https://api.w.org/' href='http://www.clarepeople.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clarepeople.com/wordp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clarepeople.com/wordp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Passage of Sound&#8217; to resonate with Fleadh Cheoil na hÉireann' href='http://www.clarepeople.com/2017/08/09/passage-of-sound-to-resonate-with-fleadh-cheoil-na-heireann/' />

<link rel='shortlink' href='http://wp.me/p159Jy-4dh' />
<link rel="alternate" type="application/json+oembed" href="http://www.clarepeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F08%2F14%2Fbroadford-overcome-corofin-scare-to-reach-last-eight%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clarepeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F08%2F14%2Fbroadford-overcome-corofin-scare-to-reach-last-eight%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->


            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://www.clarepeople.com/2017/08/14/broadford-overcome-corofin-scare-to-reach-last-eight/" />
            <meta property="og:title" content="Broadford overcome Corofin scare to reach last eight" />
            <meta property="og:description" content="Intermediate Hurling Championship Round 2Broadford 2-24 Corofin 2-12by Evan Greer in ShannonA strong second half performance helped Broadford to a comprehensive 12-point win over Corofin on Saturday as they continue their quest for an elusive Intermediate title. Establishing a 0-4 to 0-1" />
            <meta property="og:site_name" content="The Clare People" />
            <meta property="og:image" content="http://www.clarepeople.com/wordp/wp-content/uploads/2017/08/Intermediate-Hurling-Championship-2015-Round-2-Broadford-V-Corofin-August-09-2015-3.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Intermediate Hurling Championship Round 2Broadford 2-24 Corofin 2-12by Evan Greer in ShannonA strong second half performance helped Broadford to a comprehensive 12-point win over Corofin on Saturday as they continue their quest for an elusive Intermediate title. Establishing a 0-4 to 0-1" />
            <meta itemprop="image" content="http://www.clarepeople.com/wordp/wp-content/uploads/2017/08/Intermediate-Hurling-Championship-2015-Round-2-Broadford-V-Corofin-August-09-2015-3.jpg" />
            


	<style type='text/css'>
		form#photoshelter {margin: 1em 0;}
	  form#photoshelter input#s {margin-left:12px }
    form#photoshelter input#s:hover {cursor: pointer}
	</style>
	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.clarepeople.com/?wordfence_logHuman=1&hid=BA1D29DF57301A1A0C2398ACDA9BAF0C');
</script>
<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts - http://yooplugins.com/ -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends - http://yooplugins.com/ -->






























<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.clarepeople.com/wordp/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.clarepeople.com/wordp/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.clarepeople.com\/wordp\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="http:\/\/www.clarepeople.com\/wordp\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-16199 single-format-standard broadford-overcome-corofin-scare-to-reach-last-eight global-block-template-1 td-magazine single_template_3 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-10469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-10469"><a href="http://www.clarepeople.com">Home</a></li>
<li id="menu-item-776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-776"><a href="http://www.clarepeople.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14118"><a href="http://www.clarepeople.com/category/clare-ge-2016/">Clare GE 2016</a></li>
</ul>
</li>
<li id="menu-item-11922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11922"><a href="http://www.clarepeople.com/category/sport/">Sport</a></li>
<li id="menu-item-11923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11923"><a href="http://www.clarepeople.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14489"><a href="http://www.clarepeople.com/category/life/lifecolumns/the-just-right-parent/">The Just Right Parent</a></li>
	<li id="menu-item-14490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14490"><a href="http://www.clarepeople.com/category/life/lifecolumns/the-moy-hill-garden/">The Moy Hill Garden</a></li>
</ul>
</li>
<li id="menu-item-11958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11958"><a href="http://www.clarepeople.com/category/video/">Video</a></li>
<li id="menu-item-12363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12363"><a href="http://www.clarepeople.com/shop/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-12364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12364"><a href="http://www.clarepeople.com/my-account/">My Account</a></li>
</ul>
</li>
<li id="menu-item-15645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15645"><a href="http://www.clarepeople.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.clarepeople.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.clarepeople.com/">
			<img class="td-retina-data" data-retina="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_mobile_retina_white.png" src="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_mobile_white.png" alt="The Clare People" title="Newspaper from Ennis,Co.Clare, Ireland"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.clarepeople.com/">
			<img class="td-retina-data" data-retina="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_retina_white.png" src="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_white.png" alt="The Clare People" title="Newspaper from Ennis,Co.Clare, Ireland"/>
			<span class="td-visual-hidden">The Clare People</span>
		</a>
	    </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-10469"><a href="http://www.clarepeople.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-776"><a href="http://www.clarepeople.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14118"><a href="http://www.clarepeople.com/category/clare-ge-2016/">Clare GE 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11922"><a href="http://www.clarepeople.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11923"><a href="http://www.clarepeople.com/category/life/">Life</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14489"><a href="http://www.clarepeople.com/category/life/lifecolumns/the-just-right-parent/">The Just Right Parent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14490"><a href="http://www.clarepeople.com/category/life/lifecolumns/the-moy-hill-garden/">The Moy Hill Garden</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11958"><a href="http://www.clarepeople.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-12363"><a href="http://www.clarepeople.com/shop/">Shop</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12364"><a href="http://www.clarepeople.com/my-account/">My Account</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15645"><a href="http://www.clarepeople.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.clarepeople.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">14</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Ennis,IE</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, August 14, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
</div>			</div>
		</div>
	</div>

</div><article id="post-16199" class="td-post-template-3 post-16199 post type-post status-publish format-standard has-post-thumbnail hentry category-sport" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.clarepeople.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Sport" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.clarepeople.com/category/sport/">
                                  <span itemprop="name">Sport</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Broadford overcome Corofin scare to reach last eight</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/08/Intermediate-Hurling-Championship-2015-Round-2-Broadford-V-Corofin-August-09-2015-3.jpg?fit=1200%2C960" data-caption=""><img width="1068" height="854" class="entry-thumb td-modal-image" src="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/08/Intermediate-Hurling-Championship-2015-Round-2-Broadford-V-Corofin-August-09-2015-3.jpg?resize=1068%2C854" srcset="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/08/Intermediate-Hurling-Championship-2015-Round-2-Broadford-V-Corofin-August-09-2015-3.jpg?w=1200 1200w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/08/Intermediate-Hurling-Championship-2015-Round-2-Broadford-V-Corofin-August-09-2015-3.jpg?resize=300%2C240 300w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/08/Intermediate-Hurling-Championship-2015-Round-2-Broadford-V-Corofin-August-09-2015-3.jpg?resize=768%2C614 768w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/08/Intermediate-Hurling-Championship-2015-Round-2-Broadford-V-Corofin-August-09-2015-3.jpg?resize=1024%2C819 1024w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/08/Intermediate-Hurling-Championship-2015-Round-2-Broadford-V-Corofin-August-09-2015-3.jpg?resize=696%2C557 696w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/08/Intermediate-Hurling-Championship-2015-Round-2-Broadford-V-Corofin-August-09-2015-3.jpg?resize=1068%2C854 1068w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/08/Intermediate-Hurling-Championship-2015-Round-2-Broadford-V-Corofin-August-09-2015-3.jpg?resize=525%2C420 525w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Intermediate Hurling Championship 2015 Round 2, Broadford V Corofin-August 09, 2015-3"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.clarepeople.com/category/sport/">Sport</a></li></ul>                <h1 class="entry-title">Broadford overcome Corofin scare to reach last eight</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.clarepeople.com/author/eoin/">Eoin Brennan</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-14T22:27:55+00:00" >Aug 14, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16199">0</span></div>                    <div class="td-post-comments"><a href="http://www.clarepeople.com/2017/08/14/broadford-overcome-corofin-scare-to-reach-last-eight/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F08%2F14%2Fbroadford-overcome-corofin-scare-to-reach-last-eight%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Broadford+overcome+Corofin+scare+to+reach+last+eight&url=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F08%2F14%2Fbroadford-overcome-corofin-scare-to-reach-last-eight%2F&via=clarepeople"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.clarepeople.com/2017/08/14/broadford-overcome-corofin-scare-to-reach-last-eight/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.clarepeople.com/2017/08/14/broadford-overcome-corofin-scare-to-reach-last-eight/&amp;media=http://www.clarepeople.com/wordp/wp-content/uploads/2017/08/Intermediate-Hurling-Championship-2015-Round-2-Broadford-V-Corofin-August-09-2015-3.jpg&description=Broadford+overcome+Corofin+scare+to+reach+last+eight" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Broadford+overcome+Corofin+scare+to+reach+last+eight%20-%20http%3A%2F%2Fwww.clarepeople.com%2F2017%2F08%2F14%2Fbroadford-overcome-corofin-scare-to-reach-last-eight%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  "><div class="g g-5"><div class="g-single a-48"><a class="gofollow" data-track="NDgsNSwxLDYw" href="http://www.soundstore.ie/"><img src="http://www.clarepeople.com/wordp/wp-content/uploads/2017/06/Sale-728x90.jpg" /></a></div></div></div><!-- Either there are no banners, they are disabled or none qualified for this location! --><p>Intermediate Hurling Championship Round 2<br />
Broadford 2-24 Corofin 2-12</p>
<p>by Evan Greer in Shannon</p>
<p>A strong second half performance helped Broadford to a comprehensive 12-point win over Corofin on Saturday as they continue their quest for an elusive Intermediate title.<br />
Establishing a 0-4 to 0-1 lead after five minutes, Broadford were rocked when their opponents scored 1-2 without reply, the goal coming courtesy of Kevin Heagney.<br />
The sides exchanged scores for the majority of the half, but a Declan Stack point and a goal from a Damien Ryan penalty gave the North Clare side a surprise four-point lead at the break.<br />
Entering the game as heavy favourites, Broadford responded to their poor first half with a blistering start to the second period, taking the lead within four minutes of the game resuming thanks to an unanswered 1-3 with Padraig Hickey grabbing the goal.<br />
They added another five points to their tally before Corofin eventually got a point in the 48th minute, ending their scoreless run since Ryan’s penalty in the first half.<br />
Stiofan McMahon was brought on early in the game which proved to be an inspired decision as he registered five points throughout the course of the hour.<br />
Diarmuid Moloney’s free-taking was proving to also be effective as five of his nine points came from placed balls.<br />
A Donie Whelan goal after 51 minutes effectively killed off the game, and despite a lacklustre first half performance and 14 wides over the course of the match, Broadford still looked very impressive as they continued their excellent form in the early stages of the championship to return to the quarter-finals.</p>
<p><strong>Broadford</strong> Eoin O’Brien; Brian Taylor, Danny Reddan, Stephen Gunning; Cailean Cox, Sean Phelan (0-1), Eoin Donnellan; Darren Chaplin (0-1), Diarmuid O’Brien; Diarmuid Moloney (0-9, 5f), Craig Chaplin, Paurig Taylor (0-1); Donie Whelan (1-5), Padraig Hickey (1-2), Mark Moloney<br />
<strong>Sub </strong>Stiofan McMahon (0-5) for Craig Chaplin (18)</p>
<p><strong>Corofin</strong> Darren Malone; Martin Tierney, Stephen Burke, John Rees; Damien Ryan (1-0 Pen), Damien O’Loughlin, Cian O’Dea; Jamie Malone (0-3), Stephen Heagney (0-4, 3f); David Corbett, Paudie Barry, Fionn Clancy; Eoin Davoren (0-2), Kevin Heagney (1-1), Gearoid Kelly (0-1)<br />
<strong>Subs</strong> Declan Stack (0-1) for Barry (26), Barry for Clancy (38), Shay Malone for O’Loughlin</p>
<p><strong>Man-of-the-Match</strong> Donie Whelan (Broadford)</p>
<p><strong>Referee</strong> Jarlath Donnellan (Wolfe Tones)</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F08%2F14%2Fbroadford-overcome-corofin-scare-to-reach-last-eight%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Broadford+overcome+Corofin+scare+to+reach+last+eight&url=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F08%2F14%2Fbroadford-overcome-corofin-scare-to-reach-last-eight%2F&via=clarepeople"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.clarepeople.com/2017/08/14/broadford-overcome-corofin-scare-to-reach-last-eight/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.clarepeople.com/2017/08/14/broadford-overcome-corofin-scare-to-reach-last-eight/&amp;media=http://www.clarepeople.com/wordp/wp-content/uploads/2017/08/Intermediate-Hurling-Championship-2015-Round-2-Broadford-V-Corofin-August-09-2015-3.jpg&description=Broadford+overcome+Corofin+scare+to+reach+last+eight" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Broadford+overcome+Corofin+scare+to+reach+last+eight%20-%20http%3A%2F%2Fwww.clarepeople.com%2F2017%2F08%2F14%2Fbroadford-overcome-corofin-scare-to-reach-last-eight%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.clarepeople.com/2017/08/14/broadford-overcome-corofin-scare-to-reach-last-eight/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.clarepeople.com/2017/08/14/broadford-overcome-corofin-scare-to-reach-last-eight/" data-text="Broadford overcome Corofin scare to reach last eight" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.clarepeople.com/2017/08/09/passage-of-sound-to-resonate-with-fleadh-cheoil-na-heireann/">&#8216;Passage of Sound&#8217; to resonate with Fleadh Cheoil na hÉireann</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://www.clarepeople.com/author/eoin/"><img alt='' src='http://1.gravatar.com/avatar/1f4fea851f41d4e3ff2d4306b616e198?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f4fea851f41d4e3ff2d4306b616e198?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.clarepeople.com/author/eoin/">Eoin Brennan</a></span></div><div class="td-author-description">Eoin Brennan is the legendary sports hack who has been known to play around with the caman for his beloved Clarecastle. Eoin is currently PRO of Clarecastle GAA Club. Eoin's other love is spreading the gospel of Hurling and Football through his involvement in www.gogaelic.ie.

Contact Eoin on <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="2d484f5f4843434c436d4e414c5f485d48425d4148034448">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Eoin Brennan"></span><meta itemprop="datePublished" content="2017-08-14T22:27:55+00:00"><meta itemprop="dateModified" content="2017-08-14T22:27:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.clarepeople.com/2017/08/14/broadford-overcome-corofin-scare-to-reach-last-eight/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_white.png"></span><meta itemprop="name" content="The Clare People"></span><meta itemprop="headline " content="Broadford overcome Corofin scare to reach last eight"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/08/Intermediate-Hurling-Championship-2015-Round-2-Broadford-V-Corofin-August-09-2015-3.jpg?fit=1200%2C960"><meta itemprop="width" content="1200"><meta itemprop="height" content="960"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_599215ee6ef0c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_599215ee6ef0c" ><script>var block_td_uid_4_599215ee6ef0c = new tdBlock();
block_td_uid_4_599215ee6ef0c.id = "td_uid_4_599215ee6ef0c";
block_td_uid_4_599215ee6ef0c.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_599215ee6ef0c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_599215ee6ef0c_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":16199,"live_filter_cur_post_author":"8","block_template_id":""}';
block_td_uid_4_599215ee6ef0c.td_column_number = "3";
block_td_uid_4_599215ee6ef0c.block_type = "td_block_related_posts";
block_td_uid_4_599215ee6ef0c.post_count = "6";
block_td_uid_4_599215ee6ef0c.found_posts = "436";
block_td_uid_4_599215ee6ef0c.header_color = "";
block_td_uid_4_599215ee6ef0c.ajax_pagination_infinite_stop = "";
block_td_uid_4_599215ee6ef0c.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_4_599215ee6ef0c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_599215ee7bffc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_599215ee6ef0c" href="#">RELATED ARTICLES</a><a id="td_uid_6_599215ee7c041" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_599215ee6ef0c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_599215ee6ef0c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/20/camogie-clare-squeeze-through-to-munster-final/" rel="bookmark" title="CAMOGIE: Clare squeeze through to Munster Final"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/All-Ireland-Minor-Camogie-Final-Clare-V-Galway-April-22-2017-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/All-Ireland-Minor-Camogie-Final-Clare-V-Galway-April-22-2017-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/All-Ireland-Minor-Camogie-Final-Clare-V-Galway-April-22-2017-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/All-Ireland-Minor-Camogie-Final-Clare-V-Galway-April-22-2017-1.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/All-Ireland-Minor-Camogie-Final-Clare-V-Galway-April-22-2017-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CAMOGIE: Clare squeeze through to Munster Final"/></a></div>                <a href="http://www.clarepeople.com/category/sport/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/20/camogie-clare-squeeze-through-to-munster-final/" rel="bookmark" title="CAMOGIE: Clare squeeze through to Munster Final">CAMOGIE: Clare squeeze through to Munster Final</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/" rel="bookmark" title="CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory"/></a></div>                <a href="http://www.clarepeople.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/" rel="bookmark" title="CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory">CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/15/cycling-maher-is-king-of-gallows-hill-on-stage-5-of-the-scott-bicycles-junior-tour-of-ireland/" rel="bookmark" title="CYCLING: Maher is king of Gallows Hill on Stage 5 of the Scott Bicycles Junior Tour of Ireland"><img width="218" height="150" class="entry-thumb" src="http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.clarepeople.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/15/cycling-maher-is-king-of-gallows-hill-on-stage-5-of-the-scott-bicycles-junior-tour-of-ireland/" rel="bookmark" title="CYCLING: Maher is king of Gallows Hill on Stage 5 of the Scott Bicycles Junior Tour of Ireland">CYCLING: Maher is king of Gallows Hill on Stage 5 of the Scott Bicycles Junior Tour of Ireland</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/13/cycling-walsh-retains-yellow-as-oosthuizen-wins-lumpy-stage-3/" rel="bookmark" title="CYCLING: Walsh retains yellow as Oosthuizen wins lumpy Stage 3"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017Junior-Tour-S3-EDITS-001web.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017Junior-Tour-S3-EDITS-001web.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017Junior-Tour-S3-EDITS-001web.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017Junior-Tour-S3-EDITS-001web.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017Junior-Tour-S3-EDITS-001web.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CYCLING: Walsh retains yellow as Oosthuizen wins lumpy Stage 3"/></a></div>                <a href="http://www.clarepeople.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/13/cycling-walsh-retains-yellow-as-oosthuizen-wins-lumpy-stage-3/" rel="bookmark" title="CYCLING: Walsh retains yellow as Oosthuizen wins lumpy Stage 3">CYCLING: Walsh retains yellow as Oosthuizen wins lumpy Stage 3</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/12/cycling-buler-sprints-to-stage-win-as-walsh-retains-yellow/" rel="bookmark" title="CYCLING: Buller sprints to stage win as Walsh retains yellow"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/FullSizeRender-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/FullSizeRender-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/FullSizeRender-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/FullSizeRender-1.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/FullSizeRender-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CYCLING: Buller sprints to stage win as Walsh retains yellow"/></a></div>                <a href="http://www.clarepeople.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/12/cycling-buler-sprints-to-stage-win-as-walsh-retains-yellow/" rel="bookmark" title="CYCLING: Buller sprints to stage win as Walsh retains yellow">CYCLING: Buller sprints to stage win as Walsh retains yellow</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/12/cycling-walsh-takes-yellow-for-team-ireland-in-junior-tour-of-ireland-stage-1/" rel="bookmark" title="CYCLING: Walsh takes yellow for Team Ireland in Junior Tour of Ireland Stage 1"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017-JUNIOR-TOUR-STAGE-1-EDITS-001web.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017-JUNIOR-TOUR-STAGE-1-EDITS-001web.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017-JUNIOR-TOUR-STAGE-1-EDITS-001web.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017-JUNIOR-TOUR-STAGE-1-EDITS-001web.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017-JUNIOR-TOUR-STAGE-1-EDITS-001web.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CYCLING: Walsh takes yellow for Team Ireland in Junior Tour of Ireland Stage 1"/></a></div>                <a href="http://www.clarepeople.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/12/cycling-walsh-takes-yellow-for-team-ireland-in-junior-tour-of-ireland-stage-1/" rel="bookmark" title="CYCLING: Walsh takes yellow for Team Ireland in Junior Tour of Ireland Stage 1">CYCLING: Walsh takes yellow for Team Ireland in Junior Tour of Ireland Stage 1</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_599215ee6ef0c" data-td_block_id="td_uid_4_599215ee6ef0c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_599215ee6ef0c" data-td_block_id="td_uid_4_599215ee6ef0c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/14/broadford-overcome-corofin-scare-to-reach-last-eight/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=16005396&#038;postid=16199&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=0de09f63bf8697b33bbbab4ce4c37fb994547793#parent=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F08%2F14%2Fbroadford-overcome-corofin-scare-to-reach-last-eight%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=eed257ce-60f7-4226-96a3-75d54c6dd3e7"><img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=350&pbid=eed257ce-60f7-4226-96a3-75d54c6dd3e7" alt="The Clare People Digital Edition" title="Digital Edition" /></a></div><p></p></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://clarepeople.photoshelter.com"><img src="https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2014/11/latestimages.png?resize=330%2C120" alt="latestimages" class="aligncenter size-full wp-image-13804" data-recalc-dims="1" /></a></div>
		</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
					<li>
				<a href="http://www.clarepeople.com/2017/08/14/broadford-overcome-corofin-scare-to-reach-last-eight/">Broadford overcome Corofin scare to reach last eight</a>
						</li>
					<li>
				<a href="http://www.clarepeople.com/2017/08/09/passage-of-sound-to-resonate-with-fleadh-cheoil-na-heireann/">&#8216;Passage of Sound&#8217; to resonate with Fleadh Cheoil na hÉireann</a>
						</li>
					<li>
				<a href="http://www.clarepeople.com/2017/07/20/camogie-clare-squeeze-through-to-munster-final/">CAMOGIE: Clare squeeze through to Munster Final</a>
						</li>
					<li>
				<a href="http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/">CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory</a>
						</li>
					<li>
				<a href="http://www.clarepeople.com/2017/07/15/cycling-maher-is-king-of-gallows-hill-on-stage-5-of-the-scott-bicycles-junior-tour-of-ireland/">CYCLING: Maher is king of Gallows Hill on Stage 5 of the Scott Bicycles Junior Tour of Ireland</a>
						</li>
				</ul>
		</aside>		<div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">Advertisment</span><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.clarepeople.com/"><img class="td-retina-data" src="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_white.png" data-retina="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_retina_white.png" alt="The Clare People" title="Newspaper from Ennis,Co.Clare, Ireland"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clare People, first for news every Tuesday.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#fc95929a93bc9f909d8e998c99938c9099d29599"><span class="__cf_email__" data-cfemail="94fdfaf2fbd4f7f8f5e6f1e4f1fbe4f8f1bafdf1">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-10764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-10764"><a href="http://www.clarepeople.com/10758-2/">Contact Us</a></li>
<li id="menu-item-987" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-987"><a href="#top">Back to Top</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Clare People                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "dark",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>
	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-1f4fea851f41d4e3ff2d4306b616e198">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/08/09/passage-of-sound-to-resonate-with-fleadh-cheoil-na-heireann/" rel="bookmark" title="&#8216;Passage of Sound&#8217; to resonate with Fleadh Cheoil na hÉireann"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/08/Sean-nos-2.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/08/Sean-nos-2.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/08/Sean-nos-2.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/08/Sean-nos-2.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Passage of Sound&#8217; to resonate with Fleadh Cheoil na hÉireann"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/08/09/passage-of-sound-to-resonate-with-fleadh-cheoil-na-heireann/" rel="bookmark" title="&#8216;Passage of Sound&#8217; to resonate with Fleadh Cheoil na hÉireann">&#8216;Passage of Sound&#8217; to resonate with Fleadh Cheoil na hÉireann</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-09T14:24:28+00:00" >Aug 9, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/20/camogie-clare-squeeze-through-to-munster-final/" rel="bookmark" title="CAMOGIE: Clare squeeze through to Munster Final"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/All-Ireland-Minor-Camogie-Final-Clare-V-Galway-April-22-2017-1.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/All-Ireland-Minor-Camogie-Final-Clare-V-Galway-April-22-2017-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/All-Ireland-Minor-Camogie-Final-Clare-V-Galway-April-22-2017-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/All-Ireland-Minor-Camogie-Final-Clare-V-Galway-April-22-2017-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CAMOGIE: Clare squeeze through to Munster Final"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/20/camogie-clare-squeeze-through-to-munster-final/" rel="bookmark" title="CAMOGIE: Clare squeeze through to Munster Final">CAMOGIE: Clare squeeze through to Munster Final</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-20T13:11:00+00:00" >Jul 20, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/" rel="bookmark" title="CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/" rel="bookmark" title="CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory">CYCLING: Buller takes second stage win as Walsh holds yellow to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-16T21:17:16+00:00" >Jul 16, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/15/cycling-maher-is-king-of-gallows-hill-on-stage-5-of-the-scott-bicycles-junior-tour-of-ireland/" rel="bookmark" title="CYCLING: Maher is king of Gallows Hill on Stage 5 of the Scott Bicycles Junior Tour of Ireland"><img width="100" height="70" class="entry-thumb" src="http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/15/cycling-maher-is-king-of-gallows-hill-on-stage-5-of-the-scott-bicycles-junior-tour-of-ireland/" rel="bookmark" title="CYCLING: Maher is king of Gallows Hill on Stage 5 of the Scott Bicycles Junior Tour of Ireland">CYCLING: Maher is king of Gallows Hill on Stage 5 of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-15T19:30:19+00:00" >Jul 15, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/14/cycling-toumey-takes-stage-4-walsh-still-wearing-yellow/" rel="bookmark" title="CYCLING: Toumey takes Stage 4, Walsh still wearing yellow"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/IMG_0064.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/IMG_0064.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/IMG_0064.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/IMG_0064.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CYCLING: Toumey takes Stage 4, Walsh still wearing yellow"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/14/cycling-toumey-takes-stage-4-walsh-still-wearing-yellow/" rel="bookmark" title="CYCLING: Toumey takes Stage 4, Walsh still wearing yellow">CYCLING: Toumey takes Stage 4, Walsh still wearing yellow</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-14T20:32:23+00:00" >Jul 14, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7.1 (rara)
        Deploy mode: deploy
        
        uid: 599215eecfb0c
    -->

    <script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/CookieInfo/js/CookieInfo.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.clarepeople.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=104c53bcda98a21f036060605ab7a35c'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.1'></script>
<script type='text/javascript' src='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wordp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/14\/broadford-overcome-corofin-scare-to-reach-last-eight\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wordp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/14\/broadford-overcome-corofin-scare-to-reach-last-eight\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_18daa7c4453ed5abbc0380a9406f7985"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/jetpack/modules/wpgroho.js?ver=104c53bcda98a21f036060605ab7a35c'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-includes/js/comment-reply.min.js?ver=104c53bcda98a21f036060605ab7a35c'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-includes/js/wp-embed.min.js?ver=104c53bcda98a21f036060605ab7a35c'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Ennis,IE","api_location":"Ennis","api_language":"en","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[14,57.2],"today_humidity":82,"today_wind_speed":[4.1,2.5],"today_min":[14,57.2],"today_max":[14,57.2],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1502798400,"day_temp":[16,61],"day_name":"Tue","owm_day_index":1},{"timestamp":1502884800,"day_temp":[16,60],"day_name":"Wed","owm_day_index":2},{"timestamp":1502971200,"day_temp":[15,59],"day_name":"Thu","owm_day_index":3},{"timestamp":1503057600,"day_temp":[15,60],"day_name":"Fri","owm_day_index":4},{"timestamp":1503144000,"day_temp":[14,56],"day_name":"Sat","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[16199]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.clarepeople.com/wordp/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=16005396&postid=16199&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=0de09f63bf8697b33bbbab4ce4c37fb994547793#parent=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F08%2F14%2Fbroadford-overcome-corofin-scare-to-reach-last-eight%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=16005396&postid=16199&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=0de09f63bf8697b33bbbab4ce4c37fb994547793#parent=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F08%2F14%2Fbroadford-overcome-corofin-scare-to-reach-last-eight%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'16005396',post:'16199',tz:'1',srv:'www.clarepeople.com'} ]);
	_stq.push([ 'clickTrackerInit', '16005396', '16199' ]);
</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Dynamic page generated in 2.663 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-14 22:28:14 -->

<!-- Compression = gzip -->