<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory  | The Clare People</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.clarepeople.com/wordp/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?fit=800%2C586" /><meta name="author" content="Colin McGann">
<link rel="icon" type="image/png" href="http://www.clarepeople.com/wordp/wp-content/uploads/2012/06/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/apple-icon-144x144.png"/>
<!-- All in One SEO Pack 2.3.14 by Michael Torbert of Semper Fi Web Design[213,335] -->
<meta name="description"  content="CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory" />

<meta name="keywords"  content="junior tour of ireland,cycling,scott bicycles,ireland,ennis,clare" />

<link rel="canonical" href="http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-48063453-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clare People &raquo; Feed" href="http://www.clarepeople.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare People &raquo; Comments Feed" href="http://www.clarepeople.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare People &raquo; CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory Comments Feed" href="http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clarepeople.com\/wordp\/wp-includes\/js\/wp-emoji-release.min.js?ver=0b1837cd5dcdd76d608fc6753e2bbbf5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookieinfo-css'  href='http://www.clarepeople.com/wordp/wp-content/plugins/CookieInfo/css/cookieinfo.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.clarepeople.com/wordp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=0b1837cd5dcdd76d608fc6753e2bbbf5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Kreon%3A400%7CLato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=0b1837cd5dcdd76d608fc6753e2bbbf5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.clarepeople.com/wordp/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.clarepeople.com/wordp/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.clarepeople.com\/wordp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wordp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/07\/16\/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.clarepeople.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<link rel='https://api.w.org/' href='http://www.clarepeople.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clarepeople.com/wordp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clarepeople.com/wordp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CYCLING: Maher is king of Gallows Hill on Stage 5 of the Scott Bicycles Junior Tour of Ireland' href='http://www.clarepeople.com/2017/07/15/cycling-maher-is-king-of-gallows-hill-on-stage-5-of-the-scott-bicycles-junior-tour-of-ireland/' />

<link rel='shortlink' href='http://wp.me/p159Jy-4d1' />
<link rel="alternate" type="application/json+oembed" href="http://www.clarepeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F07%2F16%2Fcycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clarepeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F07%2F16%2Fcycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->


        <!--/ Facebook Thumb Fixer Open Graph /-->
        <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/" />
        <meta property="og:title" content="CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory" />
        <meta property="og:description" content="There were two familiar names duking it out for stage victory on Stage 6 of the Scott Bicycles junior Tour of Ireland today with Ulster&#8217;s John Buller getting the better of South Africa&#8217;s Jason " />
        <meta property="og:site_name" content="The Clare People" />
        <meta property="og:image" content="http://www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg" />

        <meta itemscope itemtype="article" />
        <meta itemprop="description" content="There were two familiar names duking it out for stage victory on Stage 6 of the Scott Bicycles junior Tour of Ireland today with Ulster&#8217;s John Buller getting the better of South Africa&#8217;s Jason " />
        <meta itemprop="image" content="http://www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg" />
        


	<style type='text/css'>
		form#photoshelter {margin: 1em 0;}
	  form#photoshelter input#s {margin-left:12px }
    form#photoshelter input#s:hover {cursor: pointer}
	</style>
	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.clarepeople.com/?wordfence_logHuman=1&hid=2B68C360F3A56D3FFC63412D670A2531');
</script>
<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts - http://yooplugins.com/ -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends - http://yooplugins.com/ -->






























<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.clarepeople.com/wordp/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.clarepeople.com/wordp/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.clarepeople.com\/wordp\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="http:\/\/www.clarepeople.com\/wordp\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-16183 single-format-standard cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory global-block-template-1 td-magazine single_template_3 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-10469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-10469"><a href="http://www.clarepeople.com">Home</a></li>
<li id="menu-item-776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-776"><a href="http://www.clarepeople.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14118"><a href="http://www.clarepeople.com/category/clare-ge-2016/">Clare GE 2016</a></li>
</ul>
</li>
<li id="menu-item-11922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11922"><a href="http://www.clarepeople.com/category/sport/">Sport</a></li>
<li id="menu-item-11923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11923"><a href="http://www.clarepeople.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14489"><a href="http://www.clarepeople.com/category/life/lifecolumns/the-just-right-parent/">The Just Right Parent</a></li>
	<li id="menu-item-14490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14490"><a href="http://www.clarepeople.com/category/life/lifecolumns/the-moy-hill-garden/">The Moy Hill Garden</a></li>
</ul>
</li>
<li id="menu-item-11958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11958"><a href="http://www.clarepeople.com/category/video/">Video</a></li>
<li id="menu-item-12363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12363"><a href="http://www.clarepeople.com/shop/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-12364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12364"><a href="http://www.clarepeople.com/my-account/">My Account</a></li>
</ul>
</li>
<li id="menu-item-15645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15645"><a href="http://www.clarepeople.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.clarepeople.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.clarepeople.com/">
			<img class="td-retina-data" data-retina="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_mobile_retina_white.png" src="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_mobile_white.png" alt="The Clare People" title="Newspaper from Ennis,Co.Clare, Ireland"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.clarepeople.com/">
			<img class="td-retina-data" data-retina="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_retina_white.png" src="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_white.png" alt="The Clare People" title="Newspaper from Ennis,Co.Clare, Ireland"/>
			<span class="td-visual-hidden">The Clare People</span>
		</a>
	    </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-10469"><a href="http://www.clarepeople.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-776"><a href="http://www.clarepeople.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14118"><a href="http://www.clarepeople.com/category/clare-ge-2016/">Clare GE 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11922"><a href="http://www.clarepeople.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11923"><a href="http://www.clarepeople.com/category/life/">Life</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14489"><a href="http://www.clarepeople.com/category/life/lifecolumns/the-just-right-parent/">The Just Right Parent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14490"><a href="http://www.clarepeople.com/category/life/lifecolumns/the-moy-hill-garden/">The Moy Hill Garden</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11958"><a href="http://www.clarepeople.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-12363"><a href="http://www.clarepeople.com/shop/">Shop</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12364"><a href="http://www.clarepeople.com/my-account/">My Account</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15645"><a href="http://www.clarepeople.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.clarepeople.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">17</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Ennis,IE</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, July 16, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
</div>			</div>
		</div>
	</div>

</div><article id="post-16183" class="td-post-template-3 post-16183 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-clare tag-cycling tag-ennis tag-ireland tag-junior-tour-of-ireland tag-scott-bicycles" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.clarepeople.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.clarepeople.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">CYCLING: Buller takes second stage win as Walsh holds yellow to take...</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?fit=800%2C586" data-caption="Ulster&#039;s John Buller claimed Stage 6 victory while Team Ireland&#039;s Ben Walsh claimed overall victory in the Scott Bicycle Junior Tour of Ireland in Ennis today. Photograph by Sportsfile"><img width="800" height="586" class="entry-thumb td-modal-image" src="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?resize=800%2C586" srcset="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?w=800 800w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?resize=300%2C220 300w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?resize=768%2C563 768w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?resize=80%2C60 80w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?resize=696%2C510 696w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?resize=573%2C420 573w" sizes="(max-width: 800px) 100vw, 800px" alt="" title="20031536_1291126854342499_1605308067531526825_n"/></a><figcaption class="wp-caption-text">Ulster's John Buller claimed Stage 6 victory while Team Ireland's Ben Walsh claimed overall victory in the Scott Bicycle Junior Tour of Ireland in Ennis today. Photograph by Sportsfile</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.clarepeople.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.clarepeople.com/category/sport/">Sport</a></li></ul>                <h1 class="entry-title">CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.clarepeople.com/author/colin/">Colin McGann</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-16T21:17:16+00:00" >Jul 16, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16183">0</span></div>                    <div class="td-post-comments"><a href="http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F07%2F16%2Fcycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=CYCLING%3A+Buller+takes+second+stage+win+as+Walsh+holds+yellow+to+take+overall+Junior+Tour+victory&url=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F07%2F16%2Fcycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory%2F&via=clarepeople"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/&amp;media=http://www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg&description=CYCLING%3A+Buller+takes+second+stage+win+as+Walsh+holds+yellow+to+take+overall+Junior+Tour+victory" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=CYCLING%3A+Buller+takes+second+stage+win+as+Walsh+holds+yellow+to+take+overall+Junior+Tour+victory%20-%20http%3A%2F%2Fwww.clarepeople.com%2F2017%2F07%2F16%2Fcycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  "><div class="g g-5"><div class="g-single a-48"><a class="gofollow" data-track="NDgsNSwxLDYw" href="http://www.soundstore.ie/"><img src="http://www.clarepeople.com/wordp/wp-content/uploads/2017/06/Sale-728x90.jpg" /></a></div></div></div><!-- Either there are no banners, they are disabled or none qualified for this location! --><p>There were two familiar names duking it out for stage victory on Stage 6 of the Scott Bicycles junior Tour of Ireland today with Ulster&#8217;s John Buller getting the better of South Africa&#8217;s Jason Oosthuizen. The big winner on the day however was the ever present Ben Walsh who after taking the leader&#8217;s yellow jersey on the Stage 1 Time Trial, defending it right up to the finish line today.</p>
<p>Racing over seven laps of a twisting course around the Ballyea and Ballybeg areas of Ennis, the race crested Ballybeg Hill on each lap. There were attempts to break away for solo victory, but Team Ireland stayed strong to the end, holding on to Walsh&#8217;s yellow jersey and claiming the team competition.</p>
<p>&nbsp;</p>
<p>For full results see <a href="http://www.juniortourofireland.com">www.juniortourofireland.com</a></p>
<p>&nbsp;</p>
<p><strong>Scott Junior Tour 2017</strong></p>
<p><strong>Stage 6 FINAL Results</strong></p>
<p><strong>Ennis &#8211; Ennis 16 July 2017</strong></p>
<p><strong>Stage 6 Stage Result</strong></p>
<p><strong>Issued: 16 Jul 2017, 15:09</strong></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p><em>Organisation: Usher Irish Road Club    Country: IRELAND (IRL)                            </em></p>
<p><em>Class: N/A                                                                   </em></p>
<p><em>Winner&#8217;s Time: 1h50&#8217;27&#8221;                              </em></p>
<p><em>Race Dist: 77.50 kms / 48.19 Miles     Total Dist: 492.70 kms / 306.39 miles  </em></p>
<p><em>Speed: 42.10 kph / 26.18 mph           Average: 39.46 kph / 24.54 mph         </em></p>
<p><em>Number of Starters:  94                Number of Finishers:  94               </em></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p><strong>PL No. UCI Code    Name                 TM  Team                       Time       @ </strong></p>
<p>1  65             John,Buler           ULS Ulster                 1h50&#8217;27&#8221;</p>
<p>2  51             Oosthuizen,Jason     SA  South Africa           1h50&#8217;27&#8221;</p>
<p>3  56             Hall,Michael         SWI Swinnerton Cycles      1h50&#8217;27&#8221;</p>
<p>4  12             Goguen,Kevin         EAS USA Talent ID 1 East   1h50&#8217;27&#8221;</p>
<p>5   2             Doherty,Aaron        IRL Ireland                1h50&#8217;27&#8221;</p>
<p>6   8             Maher,Lane           HOT Hot Tubes              1h50&#8217;27&#8221;</p>
<p>7  81             Maloney,Declan       CON Connacht Team          1h50&#8217;27&#8221;</p>
<p>8   7             McCormack,Alex       HOT Hot Tubes              1h50&#8217;27&#8221;</p>
<p>9  38             McGlynn,Michael      OMA Omagh Wheelers CC      1h50&#8217;27&#8221;</p>
<p>10 104             Jones,Simon          TUB Hot Tubes 1            1h50&#8217;27&#8221;</p>
<p>11  59             Hanley,Liam          LUC Lucan Cycling Road Cl  1h50&#8217;27&#8221;</p>
<p>12  10             Bourgoyne,Lucas      HOT Hot Tubes              1h50&#8217;27&#8221;</p>
<p>13   1             Walsh,Ben            IRL Ireland                1h50&#8217;27&#8221;</p>
<p>14  43             Caldwell,Jack        LEN Leinster               1h50&#8217;27&#8221;</p>
<p>15  44             Keogh,Cian           LEN Leinster               1h50&#8217;27&#8221;</p>
<p>16  19             Mendez,Gabriel       HDE Hincapi Development    1h50&#8217;27&#8221;</p>
<p>17 115             Owen,Huw             NRB NRPT Titan Containers  1h50&#8217;27&#8221;</p>
<p>18  18             Bacon,Ruben          HDE Hincapi Development    1h50&#8217;27&#8221;</p>
<p>19  26             van Dinther,Bas      NED Tempo-Hoppenbrouwers   1h50&#8217;27&#8221;</p>
<p>20  16             Moser,Nate           EAS USA Talent ID 1 East   1h50&#8217;27&#8221;</p>
<p>21  95             Deering,Jake         JFC JFC Munster Academy    1h50&#8217;27&#8221;</p>
<p>22   4             Corkery,Dillon       IRL Ireland                1h50&#8217;27&#8221;</p>
<p>23   3             Doogan,PJ            IRL Ireland                1h50&#8217;27&#8221;</p>
<p>24  31             Williams,Reed        WES USA Cy West SterlingW  1h50&#8217;27&#8221;</p>
<p>25  61             May,Cian             LUC Lucan Cycling Road Cl  1h50&#8217;27&#8221;</p>
<p>26  63             Orr,Cameron          LUC Lucan Cycling Road Cl  1h50&#8217;27&#8221;</p>
<p>27  67             Halvey,Conor         ULS Ulster                 1h50&#8217;27&#8221;</p>
<p>28  22             Pounder,Alastair     DOR Dornier Racing Team    1h50&#8217;27&#8221;</p>
<p>29  52             Broxham,Rickardo     SA  South Africa           1h50&#8217;27&#8221;</p>
<p>30  23             Yaroshevsky,Mark J   DOR Dornier Racing Team    1h50&#8217;27&#8221;</p>
<p>31  17             Schunk,Conor         HDE Hincapi Development    1h50&#8217;27&#8221;</p>
<p>32  73             Kelly,Jair           LCU ComeraghLisduggan CU   1h50&#8217;27&#8221;</p>
<p>33  41             Pullen,Daniel        U/A U/A                    1h50&#8217;27&#8221;</p>
<p>34  66             Liam,Wilson          ULS Ulster                 1h50&#8217;27&#8221;</p>
<p>35 109             Carberry,Keelan      ITA Team I Tap             1h50&#8217;27&#8221;</p>
<p>36 114             Kennedy,Sean         NRA NRPT&#8211; Titan Containe  1h50&#8217;27&#8221;</p>
<p>37 110             Curley,Liam          NRA NRPT&#8211; Titan Containe  1h50&#8217;27&#8221;</p>
<p>38  74             Walsh,Tómas          WIN Comeragh/Winthrop      1h50&#8217;27&#8221;</p>
<p>39  21             Moore,Eric           HDE Hincapi Development    1h50&#8217;27&#8221;</p>
<p>40  55             Swinnerton,Joe       SWI Swinnerton Cycles      1h50&#8217;27&#8221;</p>
<p>41  30             Lawson,Elias         WES USA Cy West SterlingW  1h50&#8217;27&#8221;</p>
<p>42  80             Gallagher,Conor      CON Connacht Team          1h50&#8217;27&#8221;</p>
<p>43  40             McAllister,Matthew   OMA Omagh Wheelers CC      1h50&#8217;27&#8221;</p>
<p>44  32             Curle,Morgan         GIA Giant CC UK            1h50&#8217;27&#8221;</p>
<p>45   6             Kilburn,Gaelen       HOT Hot Tubes              1h50&#8217;27&#8221;</p>
<p>46  28             Fuller,Thomas        WES USA Cy West SterlingW  1h50&#8217;27&#8221;</p>
<p>47 108             Peden,George         ITA Team I Tap             1h50&#8217;27&#8221;</p>
<p>48  11             White,Harrison       TUB Hot Tubes 1            1h50&#8217;27&#8221;</p>
<p>49  94             Allen,Denis          JFC JFC Munster Academy    1h50&#8217;27&#8221;</p>
<p>50   9             Husted,Eli           HOT Hot Tubes              1h50&#8217;27&#8221;</p>
<p>51  69             O&#8217;Sullivan,Ciaran    LCU ComeraghLisduggan CU   1h50&#8217;27&#8221;</p>
<p>52 112             Ryall,Shane          NRA NRPT&#8211; Titan Containe  1h50&#8217;27&#8221;</p>
<p>53  79             McLoughlin,Eoghan    CON Connacht Team          1h50&#8217;27&#8221;</p>
<p>54  89             Tuomey,Ronan         SKO Tarrant Skoda Munster  1h50&#8217;27&#8221;</p>
<p>55   5             Downey,Ethan         IRL Ireland                1h50&#8217;27&#8221;</p>
<p>56  64             Flannagan,Brendan    ULS Ulster                 1h50&#8217;27&#8221;</p>
<p>57  20             Garrison,Michael     HDE Hincapi Development    1h50&#8217;27&#8221;</p>
<p>58  42             Murnane,Sean         LEN Leinster               1h50&#8217;27&#8221;</p>
<p>59 105             Dolan,Cian           ITA Team I Tap             1h50&#8217;27&#8221;</p>
<p>60  37             Wiley,Aaron          OMA Omagh Wheelers CC      1h50&#8217;27&#8221;</p>
<p>61  57             Perry,Louis          SWI Swinnerton Cycles      1h50&#8217;50&#8221;    @23&#8243;</p>
<p>62  49             Barnes,Toby          MID BC West Midlands       1h50&#8217;50&#8221;   @ s/t</p>
<p>63  53             Nigrini,Andries      SA  South Africa           1h50&#8217;50&#8221;   @ s/t</p>
<p>64  78             Murphy,Fergal        WIN Comeragh/Winthrop      1h51&#8217;04&#8221;    @37&#8243;</p>
<p>65  14             Kirkpatrick Baird,Le EAS USA Talent ID 1 East   1h51&#8217;22&#8221;    @55&#8243;</p>
<p>66 113             McGee,Eoghan         NRA NRPT&#8211; Titan Containe  1h52&#8217;15&#8221; @01&#8217;48&#8221;</p>
<p>67  54             Leveridge,Cian       SA  South Africa           1h54&#8217;36&#8221; @04&#8217;09&#8221;</p>
<p>68  39             McCarter,Caolem      OMA Omagh Wheelers CC      1h55&#8217;50&#8221; @05&#8217;23&#8221;</p>
<p>69  34             Temple,Tom           GIA Giant CC UK            1h55&#8217;50&#8221;   @ s/t</p>
<p>70  27             Chavez,Ian           WES USA Cy West SterlingW  2h05&#8217;27&#8221; @15&#8217;00&#8221;</p>
<p>71  88             McConn,Peter         RE2 Leinster 2             2h05&#8217;27&#8221;   @ s/t</p>
<p>72  84             Crilly,Fergus        RE2 Leinster 2             2h05&#8217;27&#8221;   @ s/t</p>
<p>73  85             Devlin,Harry         RE2 Leinster 2             2h05&#8217;27&#8221;   @ s/t</p>
<p>74  24             Vasta,Giovanni       DOR Dornier Racing Team    2h05&#8217;27&#8221;   @ s/t</p>
<p>75  45             Devlin,Shane         LEN Leinster               2h05&#8217;27&#8221;   @ s/t</p>
<p>76  86             Boyne,John           RE2 Leinster 2             2h05&#8217;27&#8221;   @ s/t</p>
<p>77  72             Charters,Ronan       LCU ComeraghLisduggan CU   2h05&#8217;27&#8221;   @ s/t</p>
<p>78  82             Gannon,Oisin         CON Connacht Team          2h05&#8217;27&#8221;   @ s/t</p>
<p>79  62             Thompson,Harry       LUC Lucan Cycling Road Cl  2h05&#8217;27&#8221;   @ s/t</p>
<p>80 106             Doyle,Leo            ITA Team I Tap             2h15&#8217;27&#8221; @25&#8217;00&#8221;</p>
<p>81  60             Marron,Daithi        LUC Lucan Cycling Road Cl  2h20&#8217;27&#8221; @30&#8217;00&#8221;</p>
<p>82  91             Hodges,Neill         SKO Tarrant Skoda Munster  2h20&#8217;27&#8221;   @ s/t</p>
<p>83  15             Kiernan,Peter        EAS USA Talent ID 1 East   2h20&#8217;27&#8221;   @ s/t</p>
<p>84 101             O&#8217;Sullivan,Sean      SEN Sensa Munster Academy  2h20&#8217;27&#8221;   @ s/t</p>
<p>85 107             McGinley,Mark        ITA Team I Tap             2h20&#8217;27&#8221;   @ s/t</p>
<p>86  93             O&#8217;Dwyer,Fionn        SKO Tarrant Skoda Munster  2h20&#8217;27&#8221;   @ s/t</p>
<p>87 102             Murray,Cathal        SEN Sensa Munster Academy  2h20&#8217;27&#8221;   @ s/t</p>
<p>88  36             Gray,Nathan          OMA Omagh Wheelers CC      2h20&#8217;27&#8221;   @ s/t</p>
<p>89  46             McKeown,Conor        LEN Leinster               2h30&#8217;27&#8221; @40&#8217;00&#8221;</p>
<p>90 100             Lynch,Sean           SEN Sensa Munster Academy  2h35&#8217;27&#8221; @45&#8217;00&#8221;</p>
<p>91  71             Dillon,Aaron         LCU ComeraghLisduggan CU   2h40&#8217;30&#8221; @50&#8217;03&#8221;</p>
<p>92  96             Hanrahan,Ben         JFC JFC Munster Academy    2h40&#8217;30&#8221;   @ s/t</p>
<p>93  90             McAuliffe,Jack       SKO Tarrant Skoda Munster  2h57&#8217;00&#8221; @1h06&#8217;3</p>
<p>94  29             Heaton,Lance         WES USA Cy West SterlingW  2h36&#8217;00&#8221; @45&#8217;33&#8221;</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p><strong>General Classification</strong></p>
<p><strong>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</strong></p>
<p><strong> PL No. UCI Code     Name                 CAT Team                GC Time          @ </strong></p>
<p>1   1              Walsh,Ben            2   Ireland           12h29&#8217;12&#8221;</p>
<p>2   6              Kilburn,Gaelen       Y1  Hot Tubes         12h29&#8217;18&#8221;       @06&#8243;</p>
<p>3   2              Doherty,Aaron        Y1  Ireland           12h29&#8217;24&#8221;       @12&#8243;</p>
<p>4   4              Corkery,Dillon       2   Ireland           12h29&#8217;28&#8221;       @16&#8243;</p>
<p>5  63              Orr,Cameron          2   Lucan Cycling Ro  12h29&#8217;33&#8221;       @21&#8243;</p>
<p>6   9              Husted,Eli           Y1  Hot Tubes         12h29&#8217;35&#8221;       @23&#8243;</p>
<p>7  64              Flannagan,Brendan    Y1  Ulster            12h29&#8217;37&#8221;       @25&#8243;</p>
<p>8   8              Maher,Lane           Y1  Hot Tubes         12h29&#8217;38&#8221;       @26&#8243;</p>
<p>9  89              Tuomey,Ronan         2   Tarrant Skoda Mu  12h29&#8217;40&#8221;       @28&#8243;</p>
<p>10   3              Doogan,PJ            Y1  Ireland           12h29&#8217;40&#8221;      = s/t</p>
<p>11  55              Swinnerton,Joe       2   Swinnerton Cycle  12h29&#8217;43&#8221;       @31&#8243;</p>
<p>12 110              Curley,Liam          Y1  NRPT&#8211; Titan Con  12h29&#8217;51&#8221;       @39&#8243;</p>
<p>13  56              Hall,Michael         2   Swinnerton Cycle  12h29&#8217;53&#8221;       @41&#8243;</p>
<p>14  19              Mendez,Gabriel       2   Hincapi Developm  12h29&#8217;54&#8221;       @42&#8243;</p>
<p>15  51              Oosthuizen,Jason     2   South Africa      12h29&#8217;54&#8221;      = s/t</p>
<p>16  41              Pullen,Daniel        2   U/A               12h30&#8217;17&#8221;    @01&#8217;05&#8221;</p>
<p>17  52              Broxham,Rickardo     Y1  South Africa      12h30&#8217;30&#8221;    @01&#8217;18&#8221;</p>
<p>18  67              Halvey,Conor         Y1  Ulster            12h30&#8217;46&#8221;    @01&#8217;34&#8221;</p>
<p>19  18              Bacon,Ruben          2   Hincapi Developm  12h30&#8217;50&#8221;    @01&#8217;38&#8221;</p>
<p>20  17              Schunk,Conor         2   Hincapi Developm  12h31&#8217;02&#8221;    @01&#8217;50&#8221;</p>
<p>21  16              Moser,Nate           Y1  USA Talent ID 1   12h31&#8217;05&#8221;    @01&#8217;53&#8221;</p>
<p>22  42              Murnane,Sean         2   Leinster          12h31&#8217;06&#8221;    @01&#8217;54&#8221;</p>
<p>23  80              Gallagher,Conor      Y1  Connacht Team     12h31&#8217;06&#8221;      = s/t</p>
<p>24  23              Yaroshevsky,Mark J   2   Dornier Racing T  12h31&#8217;22&#8221;    @02&#8217;10&#8221;</p>
<p>25  69              O&#8217;Sullivan,Ciaran    Y1  ComeraghLisdugga  12h31&#8217;51&#8221;    @02&#8217;39&#8221;</p>
<p>26  59              Hanley,Liam          Y1  Lucan Cycling Ro  12h32&#8217;02&#8221;    @02&#8217;50&#8221;</p>
<p>27  26              van Dinther,Bas      2   Tempo-Hoppenbrou  12h32&#8217;39&#8221;    @03&#8217;27&#8221;</p>
<p>28  79              McLoughlin,Eoghan    2   Connacht Team     12h32&#8217;56&#8221;    @03&#8217;44&#8221;</p>
<p>29 114              Kennedy,Sean         Y1  NRPT&#8211; Titan Con  12h33&#8217;00&#8221;    @03&#8217;48&#8221;</p>
<p>30   7              McCormack,Alex       Y1  Hot Tubes         12h33&#8217;07&#8221;    @03&#8217;55&#8221;</p>
<p>31  94              Allen,Denis          2   JFC Munster Acad  12h33&#8217;12&#8221;    @04&#8217;00&#8221;</p>
<p>32  65              John,Buler           2   Ulster            12h33&#8217;27&#8221;    @04&#8217;15&#8221;</p>
<p>33  20              Garrison,Michael     Y1  Hincapi Developm  12h34&#8217;22&#8221;    @05&#8217;10&#8221;</p>
<p>34  66              Liam,Wilson          2   Ulster            12h34&#8217;31&#8221;    @05&#8217;19&#8221;</p>
<p>35  38              McGlynn,Michael      Y1  Omagh Wheelers C  12h35&#8217;17&#8221;    @06&#8217;05&#8221;</p>
<p>36  10              Bourgoyne,Lucas      Y1  Hot Tubes         12h35&#8217;26&#8221;    @06&#8217;14&#8221;</p>
<p>37  30              Lawson,Elias         2   USA Cy West Ster  12h37&#8217;39&#8221;    @08&#8217;27&#8221;</p>
<p>38   5              Downey,Ethan         2   Ireland           12h38&#8217;14&#8221;    @09&#8217;02&#8221;</p>
<p>39 108              Peden,George         2   Team I Tap        12h38&#8217;48&#8221;    @09&#8217;36&#8221;</p>
<p>40  74              Walsh,Tómas          Y1  Comeragh/Winthro  12h40&#8217;21&#8221;    @11&#8217;09&#8221;</p>
<p>41  61              May,Cian             Y1  Lucan Cycling Ro  12h40&#8217;38&#8221;    @11&#8217;26&#8221;</p>
<p>42 115              Owen,Huw             2   NRPT Titan Conta  12h40&#8217;57&#8221;    @11&#8217;45&#8221;</p>
<p>43  53              Nigrini,Andries      2   South Africa      12h41&#8217;07&#8221;    @11&#8217;55&#8221;</p>
<p>44  22              Pounder,Alastair     Y1  Dornier Racing T  12h42&#8217;02&#8221;    @12&#8217;50&#8221;</p>
<p>45  81              Maloney,Declan       Y1  Connacht Team     12h42&#8217;40&#8221;    @13&#8217;28&#8221;</p>
<p>46  28              Fuller,Thomas        2   USA Cy West Ster  12h42&#8217;47&#8221;    @13&#8217;35&#8221;</p>
<p>47  32              Curle,Morgan         Y1  Giant CC UK       12h43&#8217;40&#8221;    @14&#8217;28&#8221;</p>
<p>48  44              Keogh,Cian           2   Leinster          12h45&#8217;55&#8221;    @16&#8217;43&#8221;</p>
<p>49  43              Caldwell,Jack        2   Leinster          12h46&#8217;01&#8221;    @16&#8217;49&#8221;</p>
<p>50  21              Moore,Eric           Y1  Hincapi Developm  12h48&#8217;37&#8221;    @19&#8217;25&#8221;</p>
<p>51  54              Leveridge,Cian       Y1  South Africa      12h48&#8217;44&#8221;    @19&#8217;32&#8221;</p>
<p>52  11              White,Harrison       Y1  Hot Tubes 1       12h56&#8217;38&#8221;    @27&#8217;26&#8221;</p>
<p>53 113              McGee,Eoghan         Y1  NRPT&#8211; Titan Con  12h56&#8217;43&#8221;    @27&#8217;31&#8221;</p>
<p>54  40              McAllister,Matthew   2   Omagh Wheelers C  12h57&#8217;12&#8221;    @28&#8217;00&#8221;</p>
<p>55  37              Wiley,Aaron          Y1  Omagh Wheelers C  12h58&#8217;55&#8221;    @29&#8217;43&#8221;</p>
<p>56  12              Goguen,Kevin         2   USA Talent ID 1   13h00&#8217;18&#8221;    @31&#8217;06&#8221;</p>
<p>57  73              Kelly,Jair           2   ComeraghLisdugga  13h03&#8217;23&#8221;    @34&#8217;11&#8221;</p>
<p>58 112              Ryall,Shane          Y1  NRPT&#8211; Titan Con  13h04&#8217;03&#8221;    @34&#8217;51&#8221;</p>
<p>59  95              Deering,Jake         Y1  JFC Munster Acad  13h06&#8217;23&#8221;    @37&#8217;11&#8221;</p>
<p>60  49              Barnes,Toby          Y1  BC West Midlands  13h07&#8217;33&#8221;    @38&#8217;21&#8221;</p>
<p>61  39              McCarter,Caolem      2   Omagh Wheelers C  13h11&#8217;10&#8221;    @41&#8217;58&#8221;</p>
<p>62  31              Williams,Reed        2   USA Cy West Ster  13h13&#8217;26&#8221;    @44&#8217;14&#8221;</p>
<p>63 105              Dolan,Cian           1   Team I Tap        13h19&#8217;49&#8221;    @50&#8217;37&#8221;</p>
<p>64 109              Carberry,Keelan      2   Team I Tap        13h21&#8217;46&#8221;    @52&#8217;34&#8221;</p>
<p>65 104              Jones,Simon          2   Hot Tubes 1       13h23&#8217;49&#8221;    @54&#8217;37&#8221;</p>
<p>66  14              Kirkpatrick Baird,Le Y1  USA Talent ID 1   13h28&#8217;44&#8221;    @59&#8217;32&#8221;</p>
<p>67  34              Temple,Tom           Y1  Giant CC UK       13h34&#8217;13&#8221;  @1h05&#8217;01&#8221;</p>
<p>68  78              Murphy,Fergal        Y1  Comeragh/Winthro  13h38&#8217;59&#8221;  @1h09&#8217;47&#8221;</p>
<p>69  72              Charters,Ronan       2   ComeraghLisdugga  13h41&#8217;02&#8221;  @1h11&#8217;50&#8221;</p>
<p>70  57              Perry,Louis          Y1  Swinnerton Cycle  13h49&#8217;16&#8221;  @1h20&#8217;04&#8221;</p>
<p>71 106              Doyle,Leo            1   Team I Tap        13h53&#8217;53&#8221;  @1h24&#8217;41&#8221;</p>
<p>72  82              Gannon,Oisin         2   Connacht Team     13h57&#8217;16&#8221;  @1h28&#8217;04&#8221;</p>
<p>73 107              McGinley,Mark        2   Team I Tap        14h01&#8217;47&#8221;  @1h32&#8217;35&#8221;</p>
<p>74  62              Thompson,Harry       Y1  Lucan Cycling Ro  14h07&#8217;27&#8221;  @1h38&#8217;15&#8221;</p>
<p>75  24              Vasta,Giovanni       Y1  Dornier Racing T  14h09&#8217;21&#8221;  @1h40&#8217;09&#8221;</p>
<p>76  29              Heaton,Lance         Y1  USA Cy West Ster  14h12&#8217;41&#8221;  @1h43&#8217;29&#8221;</p>
<p>77  84              Crilly,Fergus        2   Leinster 2        14h14&#8217;40&#8221;  @1h45&#8217;28&#8221;</p>
<p>78  15              Kiernan,Peter        Y1  USA Talent ID 1   14h15&#8217;15&#8221;  @1h46&#8217;03&#8221;</p>
<p>79  45              Devlin,Shane         2   Leinster          14h16&#8217;24&#8221;  @1h47&#8217;12&#8221;</p>
<p>80 102              Murray,Cathal        2   Sensa Munster Ac  14h19&#8217;27&#8221;  @1h50&#8217;15&#8221;</p>
<p>81  46              McKeown,Conor        Y1  Leinster          14h19&#8217;56&#8221;  @1h50&#8217;44&#8221;</p>
<p>82  60              Marron,Daithi        Y1  Lucan Cycling Ro  14h21&#8217;37&#8221;  @1h52&#8217;25&#8221;</p>
<p>83  71              Dillon,Aaron         Y1  ComeraghLisdugga  14h23&#8217;28&#8221;  @1h54&#8217;16&#8221;</p>
<p>84  91              Hodges,Neill         Y1  Tarrant Skoda Mu  14h24&#8217;18&#8221;  @1h55&#8217;06&#8221;</p>
<p>85  85              Devlin,Harry         Y1  Leinster 2        14h35&#8217;35&#8221;  @2h06&#8217;23&#8221;</p>
<p>86  27              Chavez,Ian           Y1  USA Cy West Ster  14h44&#8217;53&#8221;  @2h15&#8217;41&#8221;</p>
<p>87  86              Boyne,John           Y1  Leinster 2        14h49&#8217;23&#8221;  @2h20&#8217;11&#8221;</p>
<p>88  90              McAuliffe,Jack       2   Tarrant Skoda Mu  15h05&#8217;42&#8221;  @2h36&#8217;30&#8221;</p>
<p>89  93              O&#8217;Dwyer,Fionn        Y1  Tarrant Skoda Mu  15h09&#8217;17&#8221;  @2h40&#8217;05&#8221;</p>
<p>90  96              Hanrahan,Ben         Y1  JFC Munster Acad  15h32&#8217;21&#8221;  @3h03&#8217;09&#8221;</p>
<p>91 100              Lynch,Sean           Y1  Sensa Munster Ac  15h33&#8217;08&#8221;  @3h03&#8217;56&#8221;</p>
<p>92  88              McConn,Peter         Y1  Leinster 2        15h34&#8217;54&#8221;  @3h05&#8217;42&#8221;</p>
<p>93  36              Gray,Nathan          2   Omagh Wheelers C  15h39&#8217;44&#8221;  @3h10&#8217;32&#8221;</p>
<p>94 101              O&#8217;Sullivan,Sean      2   Sensa Munster Ac  15h44&#8217;04&#8221;  @3h14&#8217;52&#8221;</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p><strong>Points Competition</strong></p>
<p><strong>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</strong></p>
<p><strong> PL No. Name         TM  Pts </strong></p>
<p>1  51 Oosthuizen,J SA   61</p>
<p>2   8 Maher,L      HOT  52</p>
<p>3  65 John,B       ULS  40</p>
<p>4   1 Walsh,B      IRL  37</p>
<p>5  12 Goguen,K     EAS  37</p>
<p>6  56 Hall,M       SWI  31</p>
<p>7   2 Doherty,A    IRL  27</p>
<p>8  19 Mendez,G     HDE  27</p>
<p>9  89 Tuomey,R     SKO  23</p>
<p>10 110 Curley,L     NRA  23</p>
<p>11  63 Orr,C        LUC  22</p>
<p>12  17 Schunk,C     HDE  20</p>
<p>13  52 Broxham,R    SA   16</p>
<p>14  10 Bourgoyne,L  HOT  16</p>
<p>15 104 Jones,S      TUB  16</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p><strong>J1 Overall</strong></p>
<p><strong>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</strong></p>
<p><strong> PL No. Name                 TM          Time </strong></p>
<p>1   6 Kilburn,G            HOT    12h29&#8217;18&#8221;</p>
<p>2   2 Doherty,A            IRL @        06&#8243;</p>
<p>3   9 Husted,E             HOT @        17&#8243;</p>
<p>4  64 Flannagan,B          ULS @        19&#8243;</p>
<p>5   8 Maher,L              HOT @        20&#8243;</p>
<p>6   3 Doogan,P             IRL @        22&#8243;</p>
<p>7 110 Curley,L             NRA @        33&#8243;</p>
<p>8  52 Broxham,R            SA  @     01&#8217;12&#8221;</p>
<p>9  67 Halvey,C             ULS @     01&#8217;28&#8221;</p>
<p>10  16 Moser,N              EAS @     01&#8217;47&#8221;</p>
<p>11  80 Gallagher,C          CON @     01&#8217;48&#8221;</p>
<p>12  69 O&#8217;Sullivan,C         LCU @     02&#8217;33&#8221;</p>
<p>13  59 Hanley,L             LUC @     02&#8217;44&#8221;</p>
<p>14 114 Kennedy,S            NRA @     03&#8217;42&#8221;</p>
<p>15   7 McCormack,A          HOT @     03&#8217;49&#8221;</p>
<p>16  20 Garrison,M           HDE @     05&#8217;04&#8221;</p>
<p>17  38 McGlynn,M            OMA @     05&#8217;59&#8221;</p>
<p>18  10 Bourgoyne,L          HOT @     06&#8217;08&#8221;</p>
<p>19  74 Walsh,T              WIN @     11&#8217;03&#8221;</p>
<p>20  61 May,C                LUC @     11&#8217;20&#8221;</p>
<p>21  22 Pounder,A            DOR @     12&#8217;44&#8221;</p>
<p>22  81 Maloney,D            CON @     13&#8217;22&#8221;</p>
<p>23  32 Curle,M              GIA @     14&#8217;22&#8221;</p>
<p>24  21 Moore,E              HDE @     19&#8217;19&#8221;</p>
<p>25  54 Leveridge,C          SA  @     19&#8217;26&#8221;</p>
<p>26  11 White,H              TUB @     27&#8217;20&#8221;</p>
<p>27 113 McGee,E              NRA @     27&#8217;25&#8221;</p>
<p>28  37 Wiley,A              OMA @     29&#8217;37&#8221;</p>
<p>29 112 Ryall,S              NRA @     34&#8217;45&#8221;</p>
<p>30  95 Deering,J            JFC @     37&#8217;05&#8221;</p>
<p>31  49 Barnes,T             MID @     38&#8217;15&#8221;</p>
<p>32 105 Dolan,C              ITA @     50&#8217;31&#8221;</p>
<p>33  14 Kirkpatrick Baird,L  EAS @     59&#8217;26&#8221;</p>
<p>34  34 Temple,T             GIA @   1h04&#8217;55&#8221;</p>
<p>35  78 Murphy,F             WIN @   1h09&#8217;41&#8221;</p>
<p>36  57 Perry,L              SWI @   1h19&#8217;58&#8221;</p>
<p>37 106 Doyle,L              ITA @   1h24&#8217;35&#8221;</p>
<p>38  62 Thompson,H           LUC @   1h38&#8217;09&#8221;</p>
<p>39  24 Vasta,G              DOR @   1h40&#8217;03&#8221;</p>
<p>40  29 Heaton,L             WES @   1h43&#8217;23&#8221;</p>
<p>41  15 Kiernan,P            EAS @   1h45&#8217;57&#8221;</p>
<p>42  46 McKeown,C            LEN @   1h50&#8217;38&#8221;</p>
<p>43  60 Marron,D             LUC @   1h52&#8217;19&#8221;</p>
<p>44  71 Dillon,A             LCU @   1h54&#8217;10&#8221;</p>
<p>45  91 Hodges,N             SKO @   1h55&#8217;00&#8221;</p>
<p>46  85 Devlin,H             RE2 @   2h06&#8217;17&#8221;</p>
<p>47  27 Chavez,I             WES @   2h15&#8217;35&#8221;</p>
<p>48  86 Boyne,J              RE2 @   2h20&#8217;05&#8221;</p>
<p>49  93 O&#8217;Dwyer,F            SKO @   2h39&#8217;59&#8221;</p>
<p>50  96 Hanrahan,B           JFC @   3h03&#8217;03&#8221;</p>
<p>51 100 Lynch,S              SEN @   3h03&#8217;50&#8221;</p>
<p>52  88 McConn,P             RE2 @   3h05&#8217;36&#8221;</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p><em>Commissaire Communique</em></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p>I would like to thank all of the officials, riders and team management who</p>
<p>helped to make the 40th edition of this race a very special one. The race</p>
<p>went off without any major problems and this is down to everyone following</p>
<p>requests when asked.</p>
<p>A special word of thanks to all those who sponsored and supported us and in</p>
<p>particular to our main sponsor Scott Cycles. A massive thank you also to An</p>
<p>Garda Síochána, our ambulance and medical crews and our motor bike marshals</p>
<p>who made this race very safe for all of the riders and without whom this</p>
<p>event would not go ahead.</p>
<p>I wish you all a very safe journey home and again, thank you all for your</p>
<p>co-operation during the week.</p>
<p>Well done and see you all soon!</p>
<p>The College of Commissaires</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p><strong>Team General Classification</strong></p>
<p><strong>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</strong></p>
<p><strong>PL Name      Time         </strong></p>
<p>1 Ireland   37h28&#8217;04&#8221;</p>
<p>2 Hot Tubes @ 19&#8243;</p>
<p>3 Hincapi D @ 02&#8217;08&#8221;</p>
<p>4 Ulster    @ 05&#8217;46&#8221;</p>
<p>5 NRPT&#8211; Ti @ 07&#8217;45&#8221;</p>
<p>6 South Afr @ 11&#8217;57&#8221;</p>
<p>7 Lucan Cyc @ 13&#8217;54&#8221;</p>
<p>8 Connacht  @ 17&#8217;39&#8221;</p>
<p>9 Leinster  @ 31&#8217;48&#8221;</p>
<p>10 Omagh Whe @ 38&#8217;43&#8221;</p>
<p>11 USA Cy We @ 1h04&#8217;54&#8221;</p>
<p>12 Swinnerto @ 1h20&#8217;48&#8221;</p>
<p>13 USA Talen @ 1h31&#8217;43&#8221;</p>
<p>14 ComeraghL @ 1h34&#8217;51&#8221;</p>
<p>15 Team I Ta @ 1h47&#8217;14&#8221;</p>
<p>16 Dornier R @ 1h54&#8217;24&#8221;</p>
<p>17 Tarrant S @ 3h01&#8217;13&#8221;</p>
<p>18 JFC Munst @ 3h26&#8217;53&#8221;</p>
<p>19 Leinster  @ 6h11&#8217;28&#8221;</p>
<p>20 Sensa Mun @ 8h08&#8217;35&#8221;</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p><strong>Mountains Competition</strong></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p>PL No. Name         TM  Pts</p>
<p>1  63 Orr,C        LUC  55</p>
<p>2   3 Doogan,P     IRL  54</p>
<p>3  79 McLoughlin,E CON  28</p>
<p>4  17 Schunk,C     HDE  20</p>
<p>5  56 Hall,M       SWI  16</p>
<p>5 104 Jones,S      HOT  16</p>
<p>6   4 Corkery,D    IRL  14</p>
<p>7   5 Downey,E     IRL  13</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.clarepeople.com/tag/clare/">clare</a></li><li><a href="http://www.clarepeople.com/tag/cycling/">cycling</a></li><li><a href="http://www.clarepeople.com/tag/ennis/">Ennis</a></li><li><a href="http://www.clarepeople.com/tag/ireland/">ireland</a></li><li><a href="http://www.clarepeople.com/tag/junior-tour-of-ireland/">Junior Tour of Ireland</a></li><li><a href="http://www.clarepeople.com/tag/scott-bicycles/">scott bicycles</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F07%2F16%2Fcycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=CYCLING%3A+Buller+takes+second+stage+win+as+Walsh+holds+yellow+to+take+overall+Junior+Tour+victory&url=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F07%2F16%2Fcycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory%2F&via=clarepeople"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/&amp;media=http://www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg&description=CYCLING%3A+Buller+takes+second+stage+win+as+Walsh+holds+yellow+to+take+overall+Junior+Tour+victory" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=CYCLING%3A+Buller+takes+second+stage+win+as+Walsh+holds+yellow+to+take+overall+Junior+Tour+victory%20-%20http%3A%2F%2Fwww.clarepeople.com%2F2017%2F07%2F16%2Fcycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/" data-text="CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.clarepeople.com/2017/07/15/cycling-maher-is-king-of-gallows-hill-on-stage-5-of-the-scott-bicycles-junior-tour-of-ireland/">CYCLING: Maher is king of Gallows Hill on Stage 5 of the Scott Bicycles Junior Tour of Ireland</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://www.clarepeople.com/author/colin/"><img alt='' src='http://0.gravatar.com/avatar/ff095f0f46e149c12a6ece0dfbf8cd84?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ff095f0f46e149c12a6ece0dfbf8cd84?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.clarepeople.com/author/colin/">Colin McGann</a></span></div><div class="td-author-description">Colin McGann is Deputy Managing Director of The Clare People and has been involved with the newspaper since it opened in 2005.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Colin McGann"></span><meta itemprop="datePublished" content="2017-07-16T21:17:16+00:00"><meta itemprop="dateModified" content="2017-07-16T21:17:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_white.png"></span><meta itemprop="name" content="The Clare People"></span><meta itemprop="headline " content="CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/20031536_1291126854342499_1605308067531526825_n.jpg?fit=800%2C586"><meta itemprop="width" content="800"><meta itemprop="height" content="586"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_596bc9d560549_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_596bc9d560549" ><script>var block_td_uid_4_596bc9d560549 = new tdBlock();
block_td_uid_4_596bc9d560549.id = "td_uid_4_596bc9d560549";
block_td_uid_4_596bc9d560549.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_596bc9d560549_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_596bc9d560549_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":16183,"live_filter_cur_post_author":"9","block_template_id":""}';
block_td_uid_4_596bc9d560549.td_column_number = "3";
block_td_uid_4_596bc9d560549.block_type = "td_block_related_posts";
block_td_uid_4_596bc9d560549.post_count = "6";
block_td_uid_4_596bc9d560549.found_posts = "1078";
block_td_uid_4_596bc9d560549.header_color = "";
block_td_uid_4_596bc9d560549.ajax_pagination_infinite_stop = "";
block_td_uid_4_596bc9d560549.max_num_pages = "180";
tdBlocksArray.push(block_td_uid_4_596bc9d560549);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_596bc9d5694fc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_596bc9d560549" href="#">RELATED ARTICLES</a><a id="td_uid_6_596bc9d569543" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_596bc9d560549" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_596bc9d560549 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/15/cycling-maher-is-king-of-gallows-hill-on-stage-5-of-the-scott-bicycles-junior-tour-of-ireland/" rel="bookmark" title="CYCLING: Maher is king of Gallows Hill on Stage 5 of the Scott Bicycles Junior Tour of Ireland"><img width="218" height="150" class="entry-thumb" src="http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.clarepeople.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/15/cycling-maher-is-king-of-gallows-hill-on-stage-5-of-the-scott-bicycles-junior-tour-of-ireland/" rel="bookmark" title="CYCLING: Maher is king of Gallows Hill on Stage 5 of the Scott Bicycles Junior Tour of Ireland">CYCLING: Maher is king of Gallows Hill on Stage 5 of the Scott Bicycles Junior Tour of Ireland</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/13/cycling-walsh-retains-yellow-as-oosthuizen-wins-lumpy-stage-3/" rel="bookmark" title="CYCLING: Walsh retains yellow as Oosthuizen wins lumpy Stage 3"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017Junior-Tour-S3-EDITS-001web.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017Junior-Tour-S3-EDITS-001web.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017Junior-Tour-S3-EDITS-001web.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017Junior-Tour-S3-EDITS-001web.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017Junior-Tour-S3-EDITS-001web.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CYCLING: Walsh retains yellow as Oosthuizen wins lumpy Stage 3"/></a></div>                <a href="http://www.clarepeople.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/13/cycling-walsh-retains-yellow-as-oosthuizen-wins-lumpy-stage-3/" rel="bookmark" title="CYCLING: Walsh retains yellow as Oosthuizen wins lumpy Stage 3">CYCLING: Walsh retains yellow as Oosthuizen wins lumpy Stage 3</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/12/cycling-buler-sprints-to-stage-win-as-walsh-retains-yellow/" rel="bookmark" title="CYCLING: Buller sprints to stage win as Walsh retains yellow"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/FullSizeRender-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/FullSizeRender-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/FullSizeRender-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/FullSizeRender-1.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/FullSizeRender-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CYCLING: Buller sprints to stage win as Walsh retains yellow"/></a></div>                <a href="http://www.clarepeople.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/12/cycling-buler-sprints-to-stage-win-as-walsh-retains-yellow/" rel="bookmark" title="CYCLING: Buller sprints to stage win as Walsh retains yellow">CYCLING: Buller sprints to stage win as Walsh retains yellow</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/12/cycling-walsh-takes-yellow-for-team-ireland-in-junior-tour-of-ireland-stage-1/" rel="bookmark" title="CYCLING: Walsh takes yellow for Team Ireland in Junior Tour of Ireland Stage 1"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017-JUNIOR-TOUR-STAGE-1-EDITS-001web.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017-JUNIOR-TOUR-STAGE-1-EDITS-001web.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017-JUNIOR-TOUR-STAGE-1-EDITS-001web.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017-JUNIOR-TOUR-STAGE-1-EDITS-001web.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017-JUNIOR-TOUR-STAGE-1-EDITS-001web.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CYCLING: Walsh takes yellow for Team Ireland in Junior Tour of Ireland Stage 1"/></a></div>                <a href="http://www.clarepeople.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/12/cycling-walsh-takes-yellow-for-team-ireland-in-junior-tour-of-ireland-stage-1/" rel="bookmark" title="CYCLING: Walsh takes yellow for Team Ireland in Junior Tour of Ireland Stage 1">CYCLING: Walsh takes yellow for Team Ireland in Junior Tour of Ireland Stage 1</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/06/09/camogie-young-guns-in-safe-hands/" rel="bookmark" title="CAMOGIE: Young guns in safe hands"><img width="218" height="150" class="entry-thumb" src="http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.clarepeople.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/06/09/camogie-young-guns-in-safe-hands/" rel="bookmark" title="CAMOGIE: Young guns in safe hands">CAMOGIE: Young guns in safe hands</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/06/09/camogie-new-look-clare-ready-top-blossom-under-ogrady/" rel="bookmark" title="CAMOGIE: New look Clare ready top blossom under O&#8217;Grady"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/06/JJK00087-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/06/JJK00087-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/06/JJK00087-1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/06/JJK00087-1.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/06/JJK00087-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CAMOGIE: New look Clare ready top blossom under O&#8217;Grady"/></a></div>                <a href="http://www.clarepeople.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/06/09/camogie-new-look-clare-ready-top-blossom-under-ogrady/" rel="bookmark" title="CAMOGIE: New look Clare ready top blossom under O&#8217;Grady">CAMOGIE: New look Clare ready top blossom under O&#8217;Grady</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_596bc9d560549" data-td_block_id="td_uid_4_596bc9d560549"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_596bc9d560549" data-td_block_id="td_uid_4_596bc9d560549"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=16005396&#038;postid=16183&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.1&#038;sig=c11406cb171f7b003803118d41e90fc8e3646bc3#parent=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F07%2F16%2Fcycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=eed257ce-60f7-4226-96a3-75d54c6dd3e7"><img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=350&pbid=eed257ce-60f7-4226-96a3-75d54c6dd3e7" alt="The Clare People Digital Edition" title="Digital Edition" /></a></div><p></p></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://clarepeople.photoshelter.com"><img src="https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2014/11/latestimages.png?resize=330%2C120" alt="latestimages" class="aligncenter size-full wp-image-13804" data-recalc-dims="1" /></a></div>
		</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
					<li>
				<a href="http://www.clarepeople.com/2017/07/16/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory/">CYCLING: Buller takes second stage win as Walsh holds yellow to take overall Junior Tour victory</a>
						</li>
					<li>
				<a href="http://www.clarepeople.com/2017/07/15/cycling-maher-is-king-of-gallows-hill-on-stage-5-of-the-scott-bicycles-junior-tour-of-ireland/">CYCLING: Maher is king of Gallows Hill on Stage 5 of the Scott Bicycles Junior Tour of Ireland</a>
						</li>
					<li>
				<a href="http://www.clarepeople.com/2017/07/14/cycling-toumey-takes-stage-4-walsh-still-wearing-yellow/">CYCLING: Toumey takes Stage 4, Walsh still wearing yellow</a>
						</li>
					<li>
				<a href="http://www.clarepeople.com/2017/07/13/cycling-walsh-retains-yellow-as-oosthuizen-wins-lumpy-stage-3/">CYCLING: Walsh retains yellow as Oosthuizen wins lumpy Stage 3</a>
						</li>
					<li>
				<a href="http://www.clarepeople.com/2017/07/12/cycling-buler-sprints-to-stage-win-as-walsh-retains-yellow/">CYCLING: Buller sprints to stage win as Walsh retains yellow</a>
						</li>
				</ul>
		</aside>		<div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">Advertisment</span><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.clarepeople.com/"><img class="td-retina-data" src="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_white.png" data-retina="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_retina_white.png" alt="The Clare People" title="Newspaper from Ennis,Co.Clare, Ireland"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clare People, first for news every Tuesday.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#4821262e27082b24293a2d382d2738242d66212d"><span class="__cf_email__" data-cfemail="ddb4b3bbb29dbeb1bcafb8adb8b2adb1b8f3b4b8">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-10764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-10764"><a href="http://www.clarepeople.com/10758-2/">Contact Us</a></li>
<li id="menu-item-987" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-987"><a href="#top">Back to Top</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Clare People                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "dark",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>
	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-ff095f0f46e149c12a6ece0dfbf8cd84">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/15/cycling-maher-is-king-of-gallows-hill-on-stage-5-of-the-scott-bicycles-junior-tour-of-ireland/" rel="bookmark" title="CYCLING: Maher is king of Gallows Hill on Stage 5 of the Scott Bicycles Junior Tour of Ireland"><img width="100" height="70" class="entry-thumb" src="http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/15/cycling-maher-is-king-of-gallows-hill-on-stage-5-of-the-scott-bicycles-junior-tour-of-ireland/" rel="bookmark" title="CYCLING: Maher is king of Gallows Hill on Stage 5 of the Scott Bicycles Junior Tour of Ireland">CYCLING: Maher is king of Gallows Hill on Stage 5 of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-15T19:30:19+00:00" >Jul 15, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/14/cycling-toumey-takes-stage-4-walsh-still-wearing-yellow/" rel="bookmark" title="CYCLING: Toumey takes Stage 4, Walsh still wearing yellow"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/IMG_0064.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/IMG_0064.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/IMG_0064.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/IMG_0064.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CYCLING: Toumey takes Stage 4, Walsh still wearing yellow"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/14/cycling-toumey-takes-stage-4-walsh-still-wearing-yellow/" rel="bookmark" title="CYCLING: Toumey takes Stage 4, Walsh still wearing yellow">CYCLING: Toumey takes Stage 4, Walsh still wearing yellow</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-14T20:32:23+00:00" >Jul 14, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/13/cycling-walsh-retains-yellow-as-oosthuizen-wins-lumpy-stage-3/" rel="bookmark" title="CYCLING: Walsh retains yellow as Oosthuizen wins lumpy Stage 3"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017Junior-Tour-S3-EDITS-001web.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017Junior-Tour-S3-EDITS-001web.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017Junior-Tour-S3-EDITS-001web.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017Junior-Tour-S3-EDITS-001web.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CYCLING: Walsh retains yellow as Oosthuizen wins lumpy Stage 3"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/13/cycling-walsh-retains-yellow-as-oosthuizen-wins-lumpy-stage-3/" rel="bookmark" title="CYCLING: Walsh retains yellow as Oosthuizen wins lumpy Stage 3">CYCLING: Walsh retains yellow as Oosthuizen wins lumpy Stage 3</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-13T20:49:54+00:00" >Jul 13, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/12/cycling-buler-sprints-to-stage-win-as-walsh-retains-yellow/" rel="bookmark" title="CYCLING: Buller sprints to stage win as Walsh retains yellow"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/FullSizeRender-1.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/FullSizeRender-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/FullSizeRender-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/FullSizeRender-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CYCLING: Buller sprints to stage win as Walsh retains yellow"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/12/cycling-buler-sprints-to-stage-win-as-walsh-retains-yellow/" rel="bookmark" title="CYCLING: Buller sprints to stage win as Walsh retains yellow">CYCLING: Buller sprints to stage win as Walsh retains yellow</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-12T20:30:10+00:00" >Jul 12, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/07/12/cycling-walsh-takes-yellow-for-team-ireland-in-junior-tour-of-ireland-stage-1/" rel="bookmark" title="CYCLING: Walsh takes yellow for Team Ireland in Junior Tour of Ireland Stage 1"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017-JUNIOR-TOUR-STAGE-1-EDITS-001web.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017-JUNIOR-TOUR-STAGE-1-EDITS-001web.jpg?resize=100%2C70 100w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017-JUNIOR-TOUR-STAGE-1-EDITS-001web.jpg?resize=218%2C150 218w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/07/2017-JUNIOR-TOUR-STAGE-1-EDITS-001web.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CYCLING: Walsh takes yellow for Team Ireland in Junior Tour of Ireland Stage 1"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/07/12/cycling-walsh-takes-yellow-for-team-ireland-in-junior-tour-of-ireland-stage-1/" rel="bookmark" title="CYCLING: Walsh takes yellow for Team Ireland in Junior Tour of Ireland Stage 1">CYCLING: Walsh takes yellow for Team Ireland in Junior Tour of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-12T11:38:31+00:00" >Jul 12, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7.1 (rara)
        Deploy mode: deploy
        
        uid: 596bc9d58a0ea
    -->

    <script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/CookieInfo/js/CookieInfo.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.clarepeople.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=0b1837cd5dcdd76d608fc6753e2bbbf5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.1'></script>
<script type='text/javascript' src='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wordp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/07\/16\/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wordp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/07\/16\/cycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_18daa7c4453ed5abbc0380a9406f7985"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/jetpack/modules/wpgroho.js?ver=0b1837cd5dcdd76d608fc6753e2bbbf5'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-includes/js/comment-reply.min.js?ver=0b1837cd5dcdd76d608fc6753e2bbbf5'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-includes/js/wp-embed.min.js?ver=0b1837cd5dcdd76d608fc6753e2bbbf5'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Ennis,IE","api_location":"Ennis","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[17,62.6],"today_humidity":59,"today_wind_speed":[5.1,3.2],"today_min":[17,62.6],"today_max":[17,62.6],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1500292800,"day_temp":[19,67],"day_name":"Mon","owm_day_index":1},{"timestamp":1500379200,"day_temp":[19,67],"day_name":"Tue","owm_day_index":2},{"timestamp":1500465600,"day_temp":[19,66],"day_name":"Wed","owm_day_index":3},{"timestamp":1500552000,"day_temp":[17,62],"day_name":"Thu","owm_day_index":4},{"timestamp":1500638400,"day_temp":[18,64],"day_name":"Fri","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[16183]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.clarepeople.com/wordp/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=16005396&postid=16183&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=c11406cb171f7b003803118d41e90fc8e3646bc3#parent=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F07%2F16%2Fcycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=16005396&postid=16183&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=c11406cb171f7b003803118d41e90fc8e3646bc3#parent=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F07%2F16%2Fcycling-buller-takes-second-stage-win-as-walsh-holds-yellow-to-take-overall-junior-tour-victory%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'16005396',post:'16183',tz:'1',srv:'www.clarepeople.com'} ]);
	_stq.push([ 'clickTrackerInit', '16005396', '16183' ]);
</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Dynamic page generated in 1.900 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-07-16 21:17:25 -->

<!-- Compression = gzip -->