<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>On a wing and loads of prayers for Hanrahan | The Clare People</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.clarepeople.com/wordp/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Mike-Hanrahan2.jpg?fit=556%2C417" /><meta name="author" content="Joe O Muircheartaigh">
<link rel="icon" type="image/png" href="http://www.clarepeople.com/wordp/wp-content/uploads/2012/06/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/apple-icon-144x144.png"/>
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[213,282] -->
<meta name="description"  content="“A Cuala v Ballyea final would be a heck of a day out.” A pipe-dream at the time, but prescient and prophetic as it has come to pass. “The dream becoming a" />

<link rel="canonical" href="http://www.clarepeople.com/2017/03/16/on-a-wing-and-loads-of-prayers-for-hanrahan/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-48063453-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clare People &raquo; Feed" href="http://www.clarepeople.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare People &raquo; Comments Feed" href="http://www.clarepeople.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare People &raquo; On a wing and loads of prayers for Hanrahan Comments Feed" href="http://www.clarepeople.com/2017/03/16/on-a-wing-and-loads-of-prayers-for-hanrahan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clarepeople.com\/wordp\/wp-includes\/js\/wp-emoji-release.min.js?ver=66edb059d2cb09e03ed2027c927913db"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookieinfo-css'  href='http://www.clarepeople.com/wordp/wp-content/plugins/CookieInfo/css/cookieinfo.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.clarepeople.com/wordp/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=66edb059d2cb09e03ed2027c927913db' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.clarepeople.com/wordp/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=66edb059d2cb09e03ed2027c927913db' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.clarepeople.com/wordp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Kreon%3A400%7CLato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=66edb059d2cb09e03ed2027c927913db' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.clarepeople.com/wordp/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.clarepeople.com/wordp/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.clarepeople.com\/wordp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wordp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/03\/16\/on-a-wing-and-loads-of-prayers-for-hanrahan\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.clarepeople.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<link rel='https://api.w.org/' href='http://www.clarepeople.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clarepeople.com/wordp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clarepeople.com/wordp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HURLING: Browne ready for the big day' href='http://www.clarepeople.com/2017/03/16/hurling-browne-ready-for-the-big-day/' />

<link rel='shortlink' href='http://wp.me/p159Jy-4ab' />
<link rel="alternate" type="application/json+oembed" href="http://www.clarepeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F03%2F16%2Fon-a-wing-and-loads-of-prayers-for-hanrahan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clarepeople.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F03%2F16%2Fon-a-wing-and-loads-of-prayers-for-hanrahan%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->


			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://www.clarepeople.com/2017/03/16/on-a-wing-and-loads-of-prayers-for-hanrahan/" />
			<meta property="og:title" content="On a wing and loads of prayers for Hanrahan" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="The Clare People" />
			<meta property="og:image" content="http://www.clarepeople.com/wordp/wp-content/uploads/2017/03/Mike-Hanrahan2.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://www.clarepeople.com/wordp/wp-content/uploads/2017/03/Mike-Hanrahan2.jpg" />
			


	<style type='text/css'>
		form#photoshelter {margin: 1em 0;}
	  form#photoshelter input#s {margin-left:12px }
    form#photoshelter input#s:hover {cursor: pointer}
	</style>
	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.clarepeople.com/?wordfence_logHuman=1&hid=44E4AF7910DFEA33FBB96B721929E3AC');
</script>
<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts - http://yooplugins.com/ -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends - http://yooplugins.com/ -->






























<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.clarepeople.com/wordp/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.clarepeople.com/wordp/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.clarepeople.com\/wordp\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="http:\/\/www.clarepeople.com\/wordp\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-16007 single-format-standard on-a-wing-and-loads-of-prayers-for-hanrahan global-block-template-1 td-magazine single_template_3 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-10469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-10469"><a href="http://www.clarepeople.com">Home</a></li>
<li id="menu-item-776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-776"><a href="http://www.clarepeople.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14118"><a href="http://www.clarepeople.com/category/clare-ge-2016/">Clare GE 2016</a></li>
</ul>
</li>
<li id="menu-item-11922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11922"><a href="http://www.clarepeople.com/category/sport/">Sport</a></li>
<li id="menu-item-11923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11923"><a href="http://www.clarepeople.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14489"><a href="http://www.clarepeople.com/category/life/lifecolumns/the-just-right-parent/">The Just Right Parent</a></li>
	<li id="menu-item-14490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14490"><a href="http://www.clarepeople.com/category/life/lifecolumns/the-moy-hill-garden/">The Moy Hill Garden</a></li>
</ul>
</li>
<li id="menu-item-11958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11958"><a href="http://www.clarepeople.com/category/video/">Video</a></li>
<li id="menu-item-12363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12363"><a href="http://www.clarepeople.com/shop/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12364"><a href="http://www.clarepeople.com/my-account/">My Account</a></li>
</ul>
</li>
<li id="menu-item-15645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15645"><a href="http://www.clarepeople.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.clarepeople.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.clarepeople.com/">
			<img class="td-retina-data" data-retina="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_mobile_retina_white.png" src="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_mobile_white.png" alt="The Clare People" title="Newspaper from Ennis,Co.Clare, Ireland"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.clarepeople.com/">
			<img class="td-retina-data" data-retina="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_retina_white.png" src="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_white.png" alt="The Clare People" title="Newspaper from Ennis,Co.Clare, Ireland"/>
			<span class="td-visual-hidden">The Clare People</span>
		</a>
	    </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-10469"><a href="http://www.clarepeople.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-776"><a href="http://www.clarepeople.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14118"><a href="http://www.clarepeople.com/category/clare-ge-2016/">Clare GE 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11922"><a href="http://www.clarepeople.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11923"><a href="http://www.clarepeople.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14489"><a href="http://www.clarepeople.com/category/life/lifecolumns/the-just-right-parent/">The Just Right Parent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14490"><a href="http://www.clarepeople.com/category/life/lifecolumns/the-moy-hill-garden/">The Moy Hill Garden</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11958"><a href="http://www.clarepeople.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-12363"><a href="http://www.clarepeople.com/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12364"><a href="http://www.clarepeople.com/my-account/">My Account</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15645"><a href="http://www.clarepeople.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.clarepeople.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">7</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Ennis,IE</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, March 16, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
</div>			</div>
		</div>
	</div>

</div><article id="post-16007" class="td-post-template-3 post-16007 post type-post status-publish format-standard has-post-thumbnail hentry category-sport" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.clarepeople.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Sport" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.clarepeople.com/category/sport/">
                                  <span itemprop="name">Sport</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">On a wing and loads of prayers for Hanrahan</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Mike-Hanrahan2.jpg?fit=556%2C417" data-caption="Mike Hanrahan with the late Ronnie Drew in Viking headgear."><img width="556" height="417" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Mike-Hanrahan2.jpg?resize=556%2C417" srcset="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Mike-Hanrahan2.jpg?w=556 556w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Mike-Hanrahan2.jpg?resize=300%2C225 300w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Mike-Hanrahan2.jpg?resize=80%2C60 80w, https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Mike-Hanrahan2.jpg?resize=265%2C198 265w" sizes="(max-width: 556px) 100vw, 556px" alt="" title="Mike Hanrahan with the late Ronnie Drew in Viking headgear."/></a><figcaption class="wp-caption-text">Mike Hanrahan with the late Ronnie Drew in Viking headgear.</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.clarepeople.com/category/sport/">Sport</a></li></ul>                <h1 class="entry-title">On a wing and loads of prayers for Hanrahan</h1>

                                    <p class="td-post-sub-title">Stockton’s Wing frontman Mike Hanrahan lives in the heart of Cuala country and is a supporter of the Dublin and Leinster champions, but when it comes to the All-Ireland final he’s firmly in the Ballyea corner as Joe Ó Muircheartaigh explains.</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.clarepeople.com/author/joe/">Joe O Muircheartaigh</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T20:37:36+00:00" >Mar 16, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16007">0</span></div>                    <div class="td-post-comments"><a href="http://www.clarepeople.com/2017/03/16/on-a-wing-and-loads-of-prayers-for-hanrahan/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F03%2F16%2Fon-a-wing-and-loads-of-prayers-for-hanrahan%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=On+a+wing+and+loads+of+prayers+for+Hanrahan&url=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F03%2F16%2Fon-a-wing-and-loads-of-prayers-for-hanrahan%2F&via=clarepeople"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.clarepeople.com/2017/03/16/on-a-wing-and-loads-of-prayers-for-hanrahan/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.clarepeople.com/2017/03/16/on-a-wing-and-loads-of-prayers-for-hanrahan/&amp;media=http://www.clarepeople.com/wordp/wp-content/uploads/2017/03/Mike-Hanrahan2.jpg&description=On+a+wing+and+loads+of+prayers+for+Hanrahan" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=On+a+wing+and+loads+of+prayers+for+Hanrahan%20-%20http%3A%2F%2Fwww.clarepeople.com%2F2017%2F03%2F16%2Fon-a-wing-and-loads-of-prayers-for-hanrahan%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  "><div class="g g-5"><div class="g-single a-23"><a class="gofollow" data-track="MjMsNSwxLDYw" href="http://www.clarepeople.com/shop/"><img src="http://www.clarepeople.com/wordp/wp-content/uploads/2014/04/subs_leaderboard.gif" /></a></div></div></div><!-- Either there are no banners, they are disabled or none qualified for this location! --><p>“A Cuala v Ballyea final would be a heck of a day out.”<br />
A pipe-dream at the time, but prescient and prophetic as it has come to pass. “The dream becoming a reality and all that,” chimes troubadour Mike Hanrahan right from the heart of Cuala country in Deansgrange.<br />
It was RTE broadcaster Dessie Cahill who sounded out the pipe-dream — way back on 30 October last — in a tweet to Hanrahan from his own corner of Cuala country.<br />
Ballyea had just won their historic first ever county senior title and the smart money was that this would be as good as it would get for the black and amber, while Cuala had plundered their fifth county title 24 hours previosly and would have had notions about going one step further than 2015 when they were Leinster finalists.<br />
But making it as far as St Patrick’s Day — and Ballyea being there with them?<br />
“Myself and Dessie laughed and joked about it,” says Hanrahan, “and every now and then, after they both kept winning I’d be telling him that the dream was still on until it wasn’t a dream anymore”.<br />
The banter between the two would be over tweets, and even the odd pint in McCormack &amp; Sons in Glenegeary. “It’s my local,” says Hanrahan, “and it’s the local of the president of Cuala, some of the players’ mothers and fathers drink there and Dessie comes in for a pint there.<br />
“The pub is Cuala. Completely. They even turned off the soccer match the day of the semi-final — the bar which is normally the soccer area was completely taken over by hurling. They said it couldn’t be done. It’s all hurling now,” he adds.<br />
A bit like The Local in Tiermaclane then — the pub that is Ballyea, completely and taken over by their team’s hurling voyage, albeit there are people who believed it couldn’t be done.<br />
So when you’re looking for Cuala and for Ballyea in microcosm, just default to McCormack’s and The Local.<br />
For Cuala it’s unique; for Ballyea it’s unique — and certainly for Mike Hanrahan it’s unique as he plants a foot firmly in both camps. Until match day that is…<br />
“Cuala is a very local club,” he says. “You wouldn’t really associate the GAA with Dalkey, but Cuala is right there in the heart of the village. They share their grounds with Dalkey FC and the clubhouse is a real focal point. Everyone comes in there.<br />
“I have done a lot of gigs there over the years — myself and Ronnie Drew did a lot of charity gigs there. A lot of the crew in the club would have grown up with my nieces and nephews. I’d would know Óisín Gough very well and Cuala is my club, but……..”<br />
It’s the Ballyea thing, because the club also has a special place in his affections and it’s why the colours are flying outside his Deansgrange home — an oasis of black and amber in what is otherwise a sea of Cuala red and white from every GAA house.<br />
The flagstaff on top of Dalkey Castle carries the red and white, while the round tower out on Dalkey Island is even showing off the colours, as are some of the boats in Bullock Harbour.<br />
Amidst in all, Mike Hanrahan stands alone.<br />
“I’m Ballyea because of my grandfather,” he says proudly. “Dan Joe Kelleher was born in Cork but came up Clare when he was very young. He was sent up to live with his aunt in Tiermaclane. He married a local woman and they had a farm in Tiermaclane. He is listed as the founding chairman of the club, while the president was Michael McTigue.<br />
“Growing up we spent all our summers in Tiermaclane and we would march every Sunday morning into Ballyea for mass and we would get our ice-cream from Sylvie Barrett’s shop.<br />
“Even at school I would always have hung around with the kids that came from Ballyea. There was that sort of camaraderie between us. When my grandfather died my grandmother was out there on her own. My sister spent about a year with her and I spent a good few months out there.<br />
“Ballyea was our childhood. In the summer months the place was our playground. We worked on the farm and we played on the farm. It was an idyllic upbringing really,” he adds.<br />
And it’s that upbringing that Hanrahan is defaulting to this week — in banter and craic as the countdown to St Patrick’s Day gathers momentum, but also in nailing his loyalties firmly to the Ballyea mast.<br />
“A lot of people wouldn’t know my background,” he says, “and I’d be talking to them about working of a farm as a kid in Ballyea — lads up here would never have seen a tram of hay, they mightn’t even have seen a cow. There is a great bit of slagging — the GAA is great for slagging and we have a bit of fun on that.<br />
“It is amazing,” he continues, “because if Ballyea weren’t in the final I’d be shouting for Cuala, but that it’s Ballyea in the final there’s no contest for me — it has to be them. The heart is a lot stronger for Ballyea.<br />
“We will all be sitting together in Croke Park. Ballyea and Dalkey. We’ll go in together and we’ll leave together, regardless of who wins or loses. I’m going to the match with Pat Shortt. His brother lives right beside the pitch. Pat says he will become an honorary Ballyea man that day.”<br />
All that will be left is Mike’s next gig in the Cuala clubhouse.<br />
For the man who famously told a Kerry audience in Ballybunion on the night Clare won the Munster football final in 1992, “hello, we’re Stockton’s Wing, we’re from the home of Munster football” it would have to be “hello, I’m Mike Hanrahan from Ballyea, the home of the All-Ireland  champions.”<br />
Maybe the Wing will play that gig in the Cuala clubhouse.<br />
It’s their 40th anniversary year, after all.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F03%2F16%2Fon-a-wing-and-loads-of-prayers-for-hanrahan%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=On+a+wing+and+loads+of+prayers+for+Hanrahan&url=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F03%2F16%2Fon-a-wing-and-loads-of-prayers-for-hanrahan%2F&via=clarepeople"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.clarepeople.com/2017/03/16/on-a-wing-and-loads-of-prayers-for-hanrahan/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.clarepeople.com/2017/03/16/on-a-wing-and-loads-of-prayers-for-hanrahan/&amp;media=http://www.clarepeople.com/wordp/wp-content/uploads/2017/03/Mike-Hanrahan2.jpg&description=On+a+wing+and+loads+of+prayers+for+Hanrahan" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=On+a+wing+and+loads+of+prayers+for+Hanrahan%20-%20http%3A%2F%2Fwww.clarepeople.com%2F2017%2F03%2F16%2Fon-a-wing-and-loads-of-prayers-for-hanrahan%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.clarepeople.com/2017/03/16/on-a-wing-and-loads-of-prayers-for-hanrahan/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.clarepeople.com/2017/03/16/on-a-wing-and-loads-of-prayers-for-hanrahan/" data-text="On a wing and loads of prayers for Hanrahan" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.clarepeople.com/2017/03/16/hurling-browne-ready-for-the-big-day/">HURLING: Browne ready for the big day</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://www.clarepeople.com/author/joe/"><img alt='' src='http://1.gravatar.com/avatar/7bdea529011030c42d5a2690f328bbb7?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7bdea529011030c42d5a2690f328bbb7?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.clarepeople.com/author/joe/">Joe O Muircheartaigh</a></span></div><div class="td-author-description">Joe Ó Muircheartaigh graduated from University College Dublin in 1989 with a degree in history and politics. After completing a Diploma in Journalism at The College of Commerce, Rathmines in 1991, he embarked on a career in journalism.
Joe spent four years with Clare FM from 1992 and was with The Clare Champion from 1996 to 2005. He has won two McNamee Awards for GAA journalism and has published two books.

Contact Joe on <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="a4cecbc9d1cdd6c7ccc1c5d6d0c5cdc3cce4c7c8c5d6c1d4c1cbd4c8c18acdc1">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/muirioch" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joe O Muircheartaigh"></span><meta itemprop="datePublished" content="2017-03-16T20:37:36+00:00"><meta itemprop="dateModified" content="2017-03-16T20:37:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.clarepeople.com/2017/03/16/on-a-wing-and-loads-of-prayers-for-hanrahan/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_white.png"></span><meta itemprop="name" content="The Clare People"></span><meta itemprop="headline " content="On a wing and loads of prayers for Hanrahan"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Mike-Hanrahan2.jpg?fit=556%2C417"><meta itemprop="width" content="556"><meta itemprop="height" content="417"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_58caf79b64be4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_58caf79b64be4" ><script>var block_td_uid_4_58caf79b64be4 = new tdBlock();
block_td_uid_4_58caf79b64be4.id = "td_uid_4_58caf79b64be4";
block_td_uid_4_58caf79b64be4.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_58caf79b64be4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_58caf79b64be4_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":16007,"live_filter_cur_post_author":"6","block_template_id":""}';
block_td_uid_4_58caf79b64be4.td_column_number = "3";
block_td_uid_4_58caf79b64be4.block_type = "td_block_related_posts";
block_td_uid_4_58caf79b64be4.post_count = "3";
block_td_uid_4_58caf79b64be4.found_posts = "410";
block_td_uid_4_58caf79b64be4.header_color = "";
block_td_uid_4_58caf79b64be4.ajax_pagination_infinite_stop = "";
block_td_uid_4_58caf79b64be4.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_4_58caf79b64be4);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_58caf79b6ab74" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_58caf79b64be4" href="#">RELATED ARTICLES</a><a id="td_uid_6_58caf79b6abb7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_58caf79b64be4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_58caf79b64be4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/03/16/hurling-browne-ready-for-the-big-day/" rel="bookmark" title="HURLING: Browne ready for the big day"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-3.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-3.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-3.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-3.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-3.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HURLING: Browne ready for the big day"/></a></div>                <a href="http://www.clarepeople.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/03/16/hurling-browne-ready-for-the-big-day/" rel="bookmark" title="HURLING: Browne ready for the big day">HURLING: Browne ready for the big day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/03/16/hurling-teamwork-will-make-the-dream-work-for-ballyea/" rel="bookmark" title="HURLING: Teamwork will make the dream work for Ballyea"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-8.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-8.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-8.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-8.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-8.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HURLING: Teamwork will make the dream work for Ballyea"/></a></div>                <a href="http://www.clarepeople.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/03/16/hurling-teamwork-will-make-the-dream-work-for-ballyea/" rel="bookmark" title="HURLING: Teamwork will make the dream work for Ballyea">HURLING: Teamwork will make the dream work for Ballyea</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/03/16/hurling-from-gower-united-to-ballyea-united/" rel="bookmark" title="HURLING: From Gower United to Ballyea United"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Clare-Senior-Hurling-Final-Replay-Ballyea-V-Clonlara-October-30-2016-9.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Clare-Senior-Hurling-Final-Replay-Ballyea-V-Clonlara-October-30-2016-9.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Clare-Senior-Hurling-Final-Replay-Ballyea-V-Clonlara-October-30-2016-9.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Clare-Senior-Hurling-Final-Replay-Ballyea-V-Clonlara-October-30-2016-9.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Clare-Senior-Hurling-Final-Replay-Ballyea-V-Clonlara-October-30-2016-9.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HURLING: From Gower United to Ballyea United"/></a></div>                <a href="http://www.clarepeople.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/03/16/hurling-from-gower-united-to-ballyea-united/" rel="bookmark" title="HURLING: From Gower United to Ballyea United">HURLING: From Gower United to Ballyea United</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_58caf79b64be4" data-td_block_id="td_uid_4_58caf79b64be4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_58caf79b64be4" data-td_block_id="td_uid_4_58caf79b64be4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/16/on-a-wing-and-loads-of-prayers-for-hanrahan/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=16005396&#038;postid=16007&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.7.1&#038;sig=f637f7d36343d827a64d010987d754e5f6b479d6#parent=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F03%2F16%2Fon-a-wing-and-loads-of-prayers-for-hanrahan%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=eed257ce-60f7-4226-96a3-75d54c6dd3e7"><img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=350&pbid=eed257ce-60f7-4226-96a3-75d54c6dd3e7" alt="The Clare People Digital Edition" title="Digital Edition" /></a></div><p></p></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://clarepeople.photoshelter.com"><img src="https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2014/11/latestimages.png?resize=330%2C120" alt="latestimages" class="aligncenter size-full wp-image-13804" data-recalc-dims="1" /></a></div>
		</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
					<li>
				<a href="http://www.clarepeople.com/2017/03/16/on-a-wing-and-loads-of-prayers-for-hanrahan/">On a wing and loads of prayers for Hanrahan</a>
						</li>
					<li>
				<a href="http://www.clarepeople.com/2017/03/16/hurling-browne-ready-for-the-big-day/">HURLING: Browne ready for the big day</a>
						</li>
					<li>
				<a href="http://www.clarepeople.com/2017/03/16/hurling-teamwork-will-make-the-dream-work-for-ballyea/">HURLING: Teamwork will make the dream work for Ballyea</a>
						</li>
					<li>
				<a href="http://www.clarepeople.com/2017/03/16/hurling-from-gower-united-to-ballyea-united/">HURLING: From Gower United to Ballyea United</a>
						</li>
					<li>
				<a href="http://www.clarepeople.com/2017/03/16/briseann-an-duchas-for-cuala/">Briseann an Dúchas for Cuala</a>
						</li>
				</ul>
		</aside>		<div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">Advertisment</span><div class="g g-2"><div class="g-single a-45"><a class="gofollow" data-track="NDUsMiwxLDYw" href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=1bd57154-e1b3-4fd7-85f1-9f515e14e1ce"><img src="http://www.clarepeople.com/wordp/wp-content/banners/digitaledition.gif" /></a></div></div></div>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.clarepeople.com/"><img class="td-retina-data" src="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_white.png" data-retina="http://www.clarepeople.com/wordp/wp-content/uploads/2016/09/ClarePeople_retina_white.png" alt="The Clare People" title="Newspaper from Ennis,Co.Clare, Ireland"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Clare People, first for news every Tuesday.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#345d5a525b74575855465144515b4458511a5d51"><span class="__cf_email__" data-cfemail="335a5d555c73505f52415643565c435f561d5a56">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-10764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-10764"><a href="http://www.clarepeople.com/10758-2/">Contact Us</a></li>
<li id="menu-item-987" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-987"><a href="#top">Back to Top</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Clare People                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

  <script type="text/javascript">
    jQuery(document).ready(function(){
      jQuery().cookieInfo({
        defaultText: "We use cookies to improve your experience on our website. By browsing this website, you agree to our use of cookies.",
        okButton: "Ok",
        displayMore: true,
        moreButton: "More Info",
        moreInfo: "Cookies are small text files held on your computer. Some cookies are required to ensure that the site functions correctly, for this reason we may have already set some cookies. They also allow us to give you the best browsing experience possible and help us understand how you use our site.",
        moreURL:  "",
        location: "bottom",
        speedIn: 500,
        speedOut: 400,
        delay: 1000,
        float: true,
        style: "dark",
        cookieExpiry: 90,
        cookieName: "CookieInfo"
      });
    });
  </script>
	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-7bdea529011030c42d5a2690f328bbb7">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/03/16/hurling-browne-ready-for-the-big-day/" rel="bookmark" title="HURLING: Browne ready for the big day"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-3.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-3.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-3.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-3.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="HURLING: Browne ready for the big day"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/03/16/hurling-browne-ready-for-the-big-day/" rel="bookmark" title="HURLING: Browne ready for the big day">HURLING: Browne ready for the big day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T20:09:54+00:00" >Mar 16, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/03/16/hurling-teamwork-will-make-the-dream-work-for-ballyea/" rel="bookmark" title="HURLING: Teamwork will make the dream work for Ballyea"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-8.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-8.jpg?resize=100%2C70 100w, https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-8.jpg?resize=218%2C150 218w, https://i2.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Ballyea-GAA-Press-Night-March-08-2017-8.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="HURLING: Teamwork will make the dream work for Ballyea"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/03/16/hurling-teamwork-will-make-the-dream-work-for-ballyea/" rel="bookmark" title="HURLING: Teamwork will make the dream work for Ballyea">HURLING: Teamwork will make the dream work for Ballyea</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T19:45:00+00:00" >Mar 16, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.clarepeople.com/2017/03/16/hurling-from-gower-united-to-ballyea-united/" rel="bookmark" title="HURLING: From Gower United to Ballyea United"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Clare-Senior-Hurling-Final-Replay-Ballyea-V-Clonlara-October-30-2016-9.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Clare-Senior-Hurling-Final-Replay-Ballyea-V-Clonlara-October-30-2016-9.jpg?resize=100%2C70 100w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Clare-Senior-Hurling-Final-Replay-Ballyea-V-Clonlara-October-30-2016-9.jpg?resize=218%2C150 218w, https://i1.wp.com/www.clarepeople.com/wordp/wp-content/uploads/2017/03/Clare-Senior-Hurling-Final-Replay-Ballyea-V-Clonlara-October-30-2016-9.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="HURLING: From Gower United to Ballyea United"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.clarepeople.com/2017/03/16/hurling-from-gower-united-to-ballyea-united/" rel="bookmark" title="HURLING: From Gower United to Ballyea United">HURLING: From Gower United to Ballyea United</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T18:03:35+00:00" >Mar 16, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7.1 (rara)
        Deploy mode: deploy
        
        uid: 58caf79b8a2e2
    -->

    <script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/CookieInfo/js/CookieInfo.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wordp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/03\/16\/on-a-wing-and-loads-of-prayers-for-hanrahan\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wordp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/03\/16\/on-a-wing-and-loads-of-prayers-for-hanrahan\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clarepeople.com/wordp/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/plugins/jetpack/modules/wpgroho.js?ver=66edb059d2cb09e03ed2027c927913db'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-includes/js/comment-reply.min.js?ver=66edb059d2cb09e03ed2027c927913db'></script>
<script type='text/javascript' src='http://www.clarepeople.com/wordp/wp-includes/js/wp-embed.min.js?ver=66edb059d2cb09e03ed2027c927913db'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Ennis,IE","api_location":"Ennis","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[7,44.6],"today_humidity":65,"today_wind_speed":[5.1,3.2],"today_min":[7,44.6],"today_max":[7,44.6],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1489752000,"day_temp":[10,49],"day_name":"Fri","owm_day_index":1},{"timestamp":1489838400,"day_temp":[11,51],"day_name":"Sat","owm_day_index":2},{"timestamp":1489924800,"day_temp":[12,53],"day_name":"Sun","owm_day_index":3},{"timestamp":1490011200,"day_temp":[10,50],"day_name":"Mon","owm_day_index":4},{"timestamp":1490097600,"day_temp":[8,46],"day_name":"Tue","owm_day_index":5}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[16007]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.clarepeople.com/wordp/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.clarepeople.com/wordp/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16005396&postid=16007&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=f637f7d36343d827a64d010987d754e5f6b479d6#parent=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F03%2F16%2Fon-a-wing-and-loads-of-prayers-for-hanrahan%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16005396&postid=16007&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=f637f7d36343d827a64d010987d754e5f6b479d6#parent=http%3A%2F%2Fwww.clarepeople.com%2F2017%2F03%2F16%2Fon-a-wing-and-loads-of-prayers-for-hanrahan%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'16005396',post:'16007',tz:'0',srv:'www.clarepeople.com'} ]);
	_stq.push([ 'clickTrackerInit', '16005396', '16007' ]);
</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Dynamic page generated in 2.025 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-16 20:37:47 -->

<!-- Compression = gzip -->